Reputation
557
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
1 8 28
Impact
~150k people reached

  • 0 posts edited
  • 0 helpful flags
  • 117 votes cast
Apr
28
awarded  Popular Question
Mar
7
comment Switching keyboard inputs by Super + S stopped working
Restarting unity session with unity --replace solved that
Mar
4
comment Switching keyboard layouts suddenly has stopped working without ANY settings change
I've checked, it still exists
Mar
4
asked Switching keyboard layouts suddenly has stopped working without ANY settings change
Feb
8
comment How to run service on behalf of www-data when getting error “This account is currently not available”
the shell specified in /etc/passwd for www-data user. # grep www /etc/passwd www-data:x:33:33:www-data:/var/www:/usr/sbin/nologin See www-data has nologin shell
Feb
8
comment How to run service on behalf of www-data when getting error “This account is currently not available”
Ok, I got nginx installed, therefore www-data exists. I just doesn't use nginx right at the moment. I need to get unicorn up and running. This script doesn't work as www-data doesn't have a shell (due to security reasons). I need a help in getting that around
Feb
8
comment How to run service on behalf of www-data when getting error “This account is currently not available”
Not yet, but I'm going to use nginx
Feb
8
asked How to run service on behalf of www-data when getting error “This account is currently not available”
Jan
27
awarded  Nice Answer
Nov
16
asked Can't chown despite no error messages
Nov
15
awarded  Nice Question
Oct
18
answered Unity session closes when press Alt-Tab, Super, Super-F, Super-A
Oct
18
revised Unity session closes when press Alt-Tab, Super, Super-F, Super-A
edited title
Oct
18
revised Unity session closes when press Alt-Tab, Super, Super-F, Super-A
edited title
Oct
18
asked Unity session closes when press Alt-Tab, Super, Super-F, Super-A
Oct
15
awarded  Famous Question
Oct
13
asked How to reset keyboard layout switcher which stops working after suspend
Oct
6
accepted Couldn't google apt-get update 404 error for groovy
Oct
6
comment Couldn't google apt-get update 404 error for groovy
Yes, I see. Maybe it was there, then was removed? I got > groovy -v Groovy Version: 2.4.3 JVM: 1.7.0_79 Vendor: Oracle Corporation OS: Linux
Oct
6
comment Couldn't google apt-get update 404 error for groovy
Thank you! I'll accept your answer in 5 minutes early accept timeout