Reputation
455
Top tag
Next privilege 500 Rep.
Access review queues
Badges
5 18
Impact
~49k people reached

Mar
3
awarded  Popular Question
Feb
22
awarded  Citizen Patrol
Feb
2
answered Gradient Mesh in Inkscape?
Jan
28
comment Gradient Mesh in Inkscape?
What is your version of Inkscape? This feature is in Inkscape version 0.48+devel r12483. I've got Inkscape 0.48.4 r9939 (from PPA, under 14.04 LTS) and this isn't yet available in my version.
Dec
26
awarded  Yearling
Dec
12
comment Install Adobe Acrobat XI with wine
Also (just noticed too late for edit) see the AskUbuntu Q&A on installing Acrobat.
Dec
12
comment Install Adobe Acrobat XI with wine
Not an answer to the Wine question, thus making this a comment - but is there a special reason for needing Acrobat 11? I'm using Acrobat 9.5.5 on Ubuntu 14.04 very happily. Instructions for installing (via PPA) are on the "UbuntuHandbook" site. Easy peasy.
Dec
12
asked System displaying “E” as “H” (?) from different font (?)
Nov
13
comment missing sound-volume-applet
In my case it just turned to false after one update. - and in my case, it just turned false ... and I have no idea why! But no need to install packages, and this was the fix I needed.
Nov
8
revised Used tweak tool and lost primary mouse click! How to restore defaults?
added 300 characters in body
Nov
8
asked Used tweak tool and lost primary mouse click! How to restore defaults?
Oct
2
comment How do I install Adobe Acrobat Reader deb package downloaded from Adobe website?
Evince refuses to print 2-up PDFs at the correct size for me (Ubuntu 14.04; Evince 3.10.3). Acrobat prints correctly. FWIW.
Sep
24
awarded  Autobiographer
Sep
18
comment Software Updater fail, and “apt-get update” throws “Invalid operation update” - what next?
Finally had a chance to look at this - updating as "su" did the trick: I could identify the offending PPA's. I used the sudo -i temporary "su" login as described in the RootSudo documentation. Nice to have that sorted! :)
Sep
18
accepted Software Updater fail, and “apt-get update” throws “Invalid operation update” - what next?
Sep
10
awarded  Curious
Sep
9
awarded  Enlightened
Sep
9
awarded  Nice Answer
Sep
9
asked Software Updater fail, and “apt-get update” throws “Invalid operation update” - what next?
Aug
19
comment libreoffice-base not configured yet
The apt-get remove... didn't work for me - I needed to use the purge version as noted in this bug-report comment. All quite annoying, but good to have such active help from the wider community.