Reputation
997
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
7 18
Newest
 Yearling
Impact
~273k people reached

Jan
29
accepted Auto Timezone doesn't update
Jan
28
answered Auto Timezone doesn't update
Jan
28
comment Auto Timezone doesn't update
Thanks Alex, that tutorial is 8 years old at this point, and dates back to when Ubuntu was still using Gnome 2.x. The issue I'm having isn't with ntp which is installed and functioning. It's that my computer cannot figure out where it is, via the geoclue system. That's what changes the timezone. The "time" is accurate, but just the wrong timezone.
Jan
27
revised Auto Timezone doesn't update
edited body
Jan
27
asked Auto Timezone doesn't update
Dec
19
awarded  Yearling
Dec
7
comment Black screen with pointer visible in gnome with fglrx
Sorry it's ubuntu gnome 15.10. I was able to drop down to a virtual terminal and remove the fglrx drivers just fine. But I'd like to get the graphics card working with the proprietary drivers. It seems to work, except gnome only shows the mouse pointer. Which I suspect must have something to do with the Mutter not rendering any of the user interface.
Dec
6
asked Black screen with pointer visible in gnome with fglrx
Sep
24
asked Computer locked, syslog full of “^@^@^@^@” around time of crash
Sep
20
answered Automatizing apt-mirrors selection
Sep
18
comment Can't disable lock-screen in Ubuntu Gnome 15.04
Thanks to doug above for the answer.
Sep
18
answered Can't disable lock-screen in Ubuntu Gnome 15.04
Sep
18
comment Can't disable lock-screen in Ubuntu Gnome 15.04
That did it! Thanks so much, I'll add it as an answer to my question. I guess Ubuntu Gnome is still Ubuntu in some regards. It'd be nice if the gui was patched to set that flag as well.
Sep
17
comment Can't disable lock-screen in Ubuntu Gnome 15.04
Unfortunately that didn't seem to make a difference. I think either option (gui or gsettings) in theory should work, but there's something in Ubuntu Gnome which is not respecting the user's choice. I'd like to submit a bug report but I'm not sure what piece of software is causing the problem.
Sep
17
comment Can't disable lock-screen in Ubuntu Gnome 15.04
I appreciate your answer, but it relates to stock Ubuntu, not Ubuntu Gnome as I specified in my question. In Ubuntu Gnome there is no "Brightness & Lock" settings window, in it's place are two windows "Power" and "Privacy".
Sep
17
asked Can't disable lock-screen in Ubuntu Gnome 15.04
Aug
11
awarded  Nice Answer
Jul
22
awarded  Enlightened
Jul
22
awarded  Nice Answer
Jul
22
awarded  Notable Question