52 reputation
7
bio website
location
age
visits member for 3 years, 1 month
seen Jun 26 '13 at 3:57

Sep
29
awarded  Popular Question
Nov
2
awarded  Popular Question
Apr
28
accepted a good hex/binary calculator
Apr
28
revised a good hex/binary calculator
just wording
Apr
28
asked a good hex/binary calculator
Feb
13
comment dual boot, device for boot loader
thanks, that solves that
Feb
13
accepted dual boot, device for boot loader
Feb
11
awarded  Editor
Feb
11
revised dual boot, device for boot loader
to be more specific
Feb
11
comment dual boot, device for boot loader
Hey, thanks for the answer! I completely removed Windows (I meant to do so). I really wanted to have Mint on the side. So I installed it on '/dev/sdb' I created a '\' mountpoint and a '\swap' on '\dev\sdb'. That's all fine I think, but I installed the bootloader on /dev/sda because in an earlier install I put it on '/dev/sdb' and grub didn't recognize it. I'm guessing I had to change something. Now I have Mint as the default selection and Ubuntu as an option. So I guess I did it "ok", except that I was hoping to have Ubuntu (default) and Mint (optional).
Feb
10
asked dual boot, device for boot loader
Jan
25
comment NFS client/server trouble shooting
Thanks for the info, I'll look into that. It is indeed for a university (for my lab) but really there are at most 3-4 of us logged in and usually we just run simulation software on the compute node. Some task do write to a file, but I would say there is more happening on the compute node. I'll let you know via this thread how this progresses. Thanks fro the help!
Jan
25
comment NFS client/server trouble shooting
thank you for your advice, I'll look into that.
Jan
25
asked NFS client/server trouble shooting
Sep
22
awarded  Popular Question
Aug
13
awarded  Supporter
Nov
24
comment Fonts in menu are larger than they should be under Awesome WM
You are amazing sir, that is exactly what I was looking for. Thanks!!! (I would vote up your answer but I'm new to askubuntu thus I don't have enough reputation :-/ )
Nov
24
awarded  Scholar
Nov
24
accepted Fonts in menu are larger than they should be under Awesome WM
Nov
23
comment Fonts in menu are larger than they should be under Awesome WM
Simply from synaptic, then get a standard rc.lua and place it in ~/.config/awesome/ , that should do it. Roland, the post you mentioned is not for awesome wm but addresses a general way for changing unity (and other) font settings.