106 reputation
9
bio website
location
age
visits member for 2 years, 5 months
seen Mar 7 at 11:48

Sep
29
awarded  Popular Question
Feb
7
comment Nvidia install fails on depmod - bad exit status: 1
I'm still looking for a solution to this problem. We are using intel based graphics cards at the moment but I would like to get this problem fixed.
Jan
30
answered USB scanners not coming through on LTSP clients
Dec
24
comment Cedarview drivers boot to a blank screen
It's a desktop motherboard: intel.com/content/www/us/en/motherboards/desktop-motherboards/…
Dec
21
comment Cedarview drivers boot to a blank screen
I've tried this and I get the same problem. I made sure I reinstalled the cedarview packages after I removed the ppa as well.
Dec
21
revised Cedarview drivers boot to a blank screen
fix up command
Dec
21
suggested suggested edit on Cedarview drivers boot to a blank screen
Dec
20
asked Cedarview drivers boot to a blank screen
Nov
12
answered Get client system information in LTSP
Nov
8
asked libreoffice re-type password
Sep
12
awarded  Benefactor
Sep
12
accepted LTSP overlays for fat-clients
Sep
12
accepted LTSP client synchronize blackberry address book & calendar with evolution
Sep
12
accepted How do I stop server mounted USB drives showing a dialogue on thin clients
Sep
12
comment How do I stop server mounted USB drives showing a dialogue on thin clients
I also had to untick /apps/nautilus/preferences/media_automount for each user.
Sep
5
comment How do I stop server mounted USB drives showing a dialogue on thin clients
These links seem to talk about issues with installation, I don't have that problem. I have a fully working system. When I put a CD or USB drive into the server all the clients see an error message on their thin clients.
Jun
14
comment Mythfrontend keeps loosing it's settings on reboot
I had a heap of problems running the ltsp-build-client with the '--fat-client' switch instead. However this gives me no overlay to play around with.
Jun
3
answered How to preserve icons and emblems when copying files
May
31
revised Mythfrontend keeps loosing it's settings on reboot
added 18 characters in body
May
31
asked Mythfrontend keeps loosing it's settings on reboot