Reputation
1,952
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
8 10
Newest
 Yearling
Impact
~253k people reached

  • 0 posts edited
  • 2 helpful flags
  • 2 votes cast
Dec
5
comment Firefox 4 and Firefox 3.6, users cannot start Firefox 3.6
Running two different versions of Firefox at the same time or under the same userspace it's really unsafe because no matter what Firefox looks every single time for its own home folder ~/.mozilla and differents versions of Firefox provide different organization and data for this folder, it's true that the basic skeleton contemplates the presence of common files like key3.db or signons.sqlite but it can occur that with a new version some files can be deleted or merged togheter and you can lost your data doing this back and forth.
Dec
5
comment Firefox 4 and Firefox 3.6, users cannot start Firefox 3.6
what do you mean? the installation of the plugin you want or the execution of two different versions of Firefox? This should solve your first problem.
Dec
5
comment 64-bit LiveCD won't boot… 32-bit does
really strange, probably it's a bug, i don't know what to say, try to boot an image from this iso files help.ubuntu.com/community/Installation/MinimalCD
Dec
5
answered ATI EAH4350 adapter configuration
Dec
5
comment 64-bit LiveCD won't boot… 32-bit does
I have a similar hardware except for my video card ( it's an ATI ) and all runs just fine with several Ubuntu versions, both 32 and 64 bit, i can suggest to re-download the iso and check for MD5 hashing checksum help.ubuntu.com/community/HowToMD5SUM help.ubuntu.com/community/UbuntuHashes
Dec
5
answered Firefox 4 and Firefox 3.6, users cannot start Firefox 3.6
Dec
5
answered Bumblebee X Server Not Avaliable
Dec
5
answered Eclipse not using dual core on ubuntu 9.10
Dec
4
comment Still cannot run unity on my laptop (nvidia optimus)?
sounds like you are looking for a complete guide, i found this one that looks complete and well written ivegotavirus.com/blog/2011/11/06/…
Dec
4
answered Still cannot run unity on my laptop (nvidia optimus)?
Dec
4
answered Where can I find VMware tools 8.7.0?
Dec
3
comment Performance issues with Radeon HD 5450
run sudo apt-get install -f , you probably forgot to install some dependencies.
Dec
3
comment Bursts of white noise sound when playing videos
for your convenience i think that the best move is to open a new topic about building patch from diff files mentioning the name of the lib you are targeting, the links above and your needs. I honestly do not know how to build a patch as described in the post linked above so i can't help you on this and probably can be too messy doing that in a topic with a little bit different argument like this one.
Dec
3
awarded  Enlightened
Dec
3
awarded  Nice Answer
Dec
3
awarded  Mortarboard
Dec
3
answered Websites take a long time to load
Dec
3
answered Samsung Galaxy S2 in download mode breaks lsusb
Dec
3
answered resolution not set right on a fresh installation
Dec
3
answered Where can I download intel hd vga driver for my dell inspiron n5010?