285 reputation
411
bio website borgeslabs.com.br
location Recife, Brazil
age 25
visits member for 2 years, 10 months
seen Sep 11 at 20:04

Aug
16
comment Dual-boot system stopped booting to both SO
I did chose the Hard Disk and it didn't worked. Then I did the "DELL ePSA Pre-boot System Assessment" and apparently there is no problem with any piece of hardware, including hard drives.
May
5
comment Can't connect to specific wifi network
Sorry about the delay... It works! Thanks!
Apr
11
comment Why .profile (and not .bashrc) appends ~/bin to path?
I understand. But this decision still doesn't make sense for me. If a open a terminal right now it loads only .bashrc, then I wont able to see my private bin.
Mar
11
comment Ubiquity doesn't find my partitions
@RodSmith, please see my edit.
Jun
2
comment “Limbo” game has no sound
I'm using Ubuntu 12.04 and Wine 1.4. See my accepted answer, I had to do some "tricks" with winetricks.
Jun
1
comment “Limbo” game has no sound
Finally! This solution worked!
Jun
1
comment “Limbo” game has no sound
I've installed the deb package previously. Now I tried this way you said, but with no result (this way the game doesn't start).
Jun
1
comment “Limbo” game has no sound
Unfortunately, the "simple solution" didn't work for me. As for the "complex solution", I even don't know how to begin.
Jun
1
comment “Limbo” game has no sound
But this link says that the game is distributed along with wine just to get around the audio problems. The game uses a specific version of wine (which comes with the game), it makes no sense that this version has problems. Anyone else has this problem?