420 reputation
37
bio website
location
age
visits member for 2 years, 9 months
seen 22 hours ago

1d
comment Is ~ considered like a relative path?
It is worth noting that zsh does (or rather can be configured to) expand ~ after = too. Among other convenient improvements it has over bash.
Aug
21
awarded  Critic
Aug
21
awarded  Commentator
Aug
21
comment Why doesn't Chromium have “Chrome PDF Viewer” plugin?
The Chrome PDF plugin is not free software, but there are several free pdf plugins that used to work just fine. They dropped the interface. -1, the information is incomplete and misleading.
Jul
17
awarded  Yearling
Jul
4
awarded  Good Answer
May
20
comment Do I need a swap partition for every Linux distribution?
... or just write the device file instead of uuid in /etc/fstab.
Feb
17
awarded  Caucus
Jan
30
answered How to change the timeout of directories mounted with ecryptfs-mount-private
Aug
27
comment Problem in installing Python 3.3 in Ubuntu 12.04
@JoBo: Something that depends on libpython3.3-minimal had to be installed. And you are right, it might need to be reinstalled too.
Aug
27
revised Problem in installing Python 3.3 in Ubuntu 12.04
added 113 characters in body
Aug
27
comment Problem in installing Python 3.3 in Ubuntu 12.04
@JoBo: well, he does not have python3.3 installed, so he can't have anything that depends on it installed either.
Aug
27
revised Problem in installing Python 3.3 in Ubuntu 12.04
added 26 characters in body
Aug
27
comment Problem in installing Python 3.3 in Ubuntu 12.04
@JoBo: The suggestion says "Reinstall libpython3.3-minimal". That solves the current OP's problem. I added the paragraph about where manual installations should go based on qertvdijk's comment.
Aug
27
awarded  Editor
Aug
27
revised Problem in installing Python 3.3 in Ubuntu 12.04
added 226 characters in body
Aug
26
answered Problem in installing Python 3.3 in Ubuntu 12.04
Jun
22
awarded  Yearling
Jun
22
awarded  Nice Answer
Oct
23
comment How to fix 'error: GLib >= 2.28 is required' when compiling linux-nfc on Ubuntu 10.04?
Because Lucid only contains 2.24.1. You need to upgrade or add some kind of backports. But I only know where to find Debian backports, but not Ubuntu ones.