Reputation
2,588
Top tag
Next privilege 3,000 Rep.
Cast close & reopen votes
Badges
2 27 49
Newest
 Yearling
Impact
~523k people reached

Dec
9
accepted Nvidia drivers for GTX 970
Dec
9
comment Nvidia drivers for GTX 970
yes, thanks for pointing that out for them :) I installed the additional drivers by the way, cheers.
Dec
9
comment Nvidia drivers for GTX 970
Great. I'll try then the default Additional Drivers.
Dec
9
asked Nvidia drivers for GTX 970
Dec
8
accepted MSI Z170A Gaming M5 with Linux (dual-boot)
Dec
8
revised MSI Z170A Gaming M5 with Linux (dual-boot)
added 181 characters in body
Dec
7
revised MSI Z170A Gaming M5 with Linux (dual-boot)
added 569 characters in body
Dec
4
comment MSI Z170A Gaming M5 with Linux (dual-boot)
well, good that I have other machines in the house then ;)
Dec
4
comment MSI Z170A Gaming M5 with Linux (dual-boot)
From the question I've linked to my original post, the guy is commenting: "FYI - worked out of the box on Ubuntu Gnome 15.10". And anyway, in worst case scenario, I will have to download and install the new kernel manually.
Dec
4
answered MSI Z170A Gaming M5 with Linux (dual-boot)
Dec
4
comment Is there any way to install Atheros e2400 drivers?
How could you do a sudo apt-get install when your network card is not working?
Dec
4
asked MSI Z170A Gaming M5 with Linux (dual-boot)
Nov
10
awarded  Yearling
Oct
1
accepted Can't shutdown Ubuntu
Sep
29
answered Can't shutdown Ubuntu
Sep
29
comment Can't shutdown Ubuntu
Well it didn't work. I even tried sudo shutdown -v now, and still no meta-info is shown, I still see the Ubuntu splash logo for shutting down, and then freeze.
Sep
29
comment Can't shutdown Ubuntu
Well, normal shut down via the graphical interface. Then I've tried a CTRL-ALT-F1: sudo reboot, but it got stuck again. I've just tried now the suggestions from the possible duplicate, see what comes... I'll keep you posted.
Sep
29
revised Can't shutdown Ubuntu
typo
Sep
29
asked HDIO_GET_IDENTITY failed at boot
Sep
29
reviewed Approve Is there a way to autodetect when a display is disconnected?