977 reputation
1027
bio website
location
age
visits member for 2 years, 9 months
seen Aug 20 at 20:08

Jul
23
comment What is the current state of apple device (iPhone, iPod, etc.) support?
@ElderGeek the application can warn you that the version of, e.g. iOS, has not been vetted and has not passed the application makers acceptance tests, can it not? You're using iOS 7.2.1, this version of iOS is unknown to this application. Our acceptance tests process [link] found no issues with version 7.2.0. Should you proceed...
Jul
15
revised What is the current state of apple device (iPhone, iPod, etc.) support?
Improve a little
Jul
15
revised What is the current state of apple device (iPhone, iPod, etc.) support?
Cleanup and update
Jul
15
suggested suggested edit on What is the current state of apple device (iPhone, iPod, etc.) support?
Jul
15
revised What is the current state of apple device (iPhone, iPod, etc.) support?
Tidy a little;
Jul
15
comment What is the current state of apple device (iPhone, iPod, etc.) support?
What is git.sukimashita.com/libimobiledevice.git? Why not the official sources?
Jul
15
suggested suggested edit on What is the current state of apple device (iPhone, iPod, etc.) support?
Jul
8
comment How to disable lenses in the in the Dash menu?
@nifr I've updated the answer with some notes on 14.04.
Jul
8
revised How to disable lenses in the in the Dash menu?
added 886 characters in body
Jul
8
revised How to disable lenses in the in the Dash menu?
added 19 characters in body
Jul
8
revised How to disable lenses in the in the Dash menu?
added 19 characters in body
Jul
8
comment How to disable lenses in the in the Dash menu?
@nifr Whar still shows up the dash? There are many more scopes and lenses in 14.04 than what I've described above. What does dpkg -l | egrep "(lens|scope)" show? e.g. you can't uninstall the "home" scope i.e. unity-scope-home without uninstalling unity-desktop. Also, when removing the one's that you can uninstall, purge apt-get remove --purge <package_name_here>
Apr
25
comment Ubuntu not starting after updating to 12.10
Graphics card issue maybe askubuntu.com/questions/78906/…
Apr
25
comment Radeon HD 2000, 3000, 4000 on Ubuntu 12.04.2 and higher: fglrx (legacy) unsupported, what to do?
askubuntu.com/questions/78906/…
Apr
25
comment “Try Ubuntu” ends in frozen screen after requesting low-graphic mode
see my note about getting stuck on a warning about "low graphics": askubuntu.com/a/97564/32580
Mar
27
awarded  Notable Question
Feb
20
awarded  Necromancer
Feb
5
revised Does one of these cards support packet injection?
Fixed some typos
Feb
5
revised Can't start apache2 with error “bus error”
Format code
Feb
5
awarded  Custodian