897 reputation
11124
bio website ghaffarian.net
location Tehran, Iran
age 26
visits member for 2 years, 5 months
seen 18 hours ago

I've studied Computer Science in university for about seven years, resulting a B.S. degree in Software Engineering and a M.S. degree in Artificial Intelligence. Currently I'm studying Information Security for a PhD in Computer Science. I'm a Muslim; I love Libre/Open-source software; I'm a GNU/Linux enthusiast; I love software development, specially using Java; And I'm constantly trying to learn new facts and skills ...


Jul
17
comment Can't Access Apache on VirtualBox VM (using NAT + Host-only)
Actually I didn't do anything special after installing Apache with YUM, other than starting the httpd service. What should I do ?
Jul
17
comment Can't Access Apache on VirtualBox VM (using NAT + Host-only)
@ignis Here is the output for wget 10.10.10.15 : Connecting to 10.10.10.15:80... failed: No route to host.
Jul
16
awarded  Autobiographer
Jul
16
asked Can't Access Apache on VirtualBox VM (using NAT + Host-only)
Jul
7
awarded  Tumbleweed
Jun
30
asked VMware ESX / vSphere Alternatives Supporting Linux Clients
Jun
11
awarded  Popular Question
Apr
8
awarded  Critic
Mar
5
awarded  Nice Answer
Feb
13
awarded  Caucus
Jan
21
awarded  Famous Question
Jan
15
comment Xubuntu: Disable gnome-keyring
@ZDroid I checked it out, and aptitude had no difference with apt-get. Aptitude also wants to remove both xubuntu-desktop and software-center.
Jan
15
revised Xubuntu: Disable gnome-keyring
deleted 153 characters in body
Jan
15
comment Xubuntu: Disable gnome-keyring
@ZDroid Thanks! This brings the Passwords and Keys app to Xubuntu. According to my searches, I thought one can disable gnome-keyring with this app, but now I see this is not the solution. I will edit my question. My mistake!
Jan
15
asked Xubuntu: Disable gnome-keyring
Dec
7
awarded  Notable Question
Nov
24
awarded  Notable Question
Nov
1
awarded  Yearling
Sep
10
revised Can't change destination of symbolic link
added 2 characters in body
Sep
10
comment Can't change destination of symbolic link
Thanks! The -n option did the job :)