111 reputation
5
bio website
location
age
visits member for 2 years, 11 months
seen Aug 17 at 16:39

Apr
9
awarded  Popular Question
Mar
7
asked Installing windows 7 after a kubuntu install?
Jan
28
asked mod_python returns plaintext script?
Jan
9
awarded  Student
Jan
8
comment How to install PyQt4 for Python2.6?
They are shipping python as an extension, so the issue only arises if you want to script for Opticks in python. opticks.org/confluence/display/opticksExt/Python+Scripting
Jan
8
awarded  Editor
Jan
8
revised How to install PyQt4 for Python2.6?
added 263 characters in body
Jan
8
comment How to install PyQt4 for Python2.6?
opticks.org
Jan
8
awarded  Custodian
Jan
8
comment How to install PyQt4 for Python2.6?
2.6 is a requirement for the built-in Opticks interpreter. Not my code or my idea. I do not see any 2.6+ modules being used, but they are pegged to 2.6 for now.
Jan
8
reviewed Approve suggested edit on How to install PyQt4 for Python2.6?
Jan
8
asked How to install PyQt4 for Python2.6?
Jan
7
awarded  Supporter