192 reputation
1212
bio website tfountain.co.uk
location United Kingdom
age 32
visits member for 3 years, 6 months
seen 2 hours ago

PHP/ZF/Rails Developer based in the UK.


Sep
26
awarded  Good Question
Jul
5
accepted GRUB failed to install to the following devices error on upgrade
Jul
4
comment friends-app crashes on start
Thanks, looks like this does cover the same issue even though it's a different bug report to the one mentioned in my apport report. The comments there suggest the bug has been fixed in an upcoming version, so I'll hold out for that.
Jul
4
accepted friends-app crashes on start
Jul
3
revised GRUB failed to install to the following devices error on upgrade
added 12 characters in body
Jul
2
answered GRUB failed to install to the following devices error on upgrade
Jul
2
comment friends-app crashes on start
Thanks, that installed a whole load of stuff, but I still get the same error from friends-app.
Jul
1
asked GRUB failed to install to the following devices error on upgrade
Jul
1
awarded  Editor
Jul
1
comment friends-app crashes on start
I've edited my question to include the terminal output (basically, segfault). The other machine it works on is on the same network, so I don't think there's a networking issue.
Jul
1
revised friends-app crashes on start
added 429 characters in body
Jun
25
asked friends-app crashes on start
May
9
accepted What changes were made to Unity webapps in 13.04?
May
7
asked What changes were made to Unity webapps in 13.04?
May
3
awarded  Teacher
Mar
25
awarded  Famous Question
Mar
3
awarded  Popular Question
Oct
11
awarded  Commentator
Oct
11
comment 12.04 Boot hangs after “Checking battery state”, video card Intel Gma 4500Mhd
If X crashes on login it will bounce you straight back to the login screen. Is that what you are getting or is it actually hanging? Also check for the file .xsession-errors on your user's home directory - that should give you some more sensible errors.
Oct
9
comment 12.04 Boot hangs after “Checking battery state”, video card Intel Gma 4500Mhd
In recovery mode the file system is read only. If you type mount -o remount,rw / it will remount the filesystem as normal, so do that and try the X command again - might give you a better error.