126 reputation
8
bio website mvdtechnology.wordpress.com
location Montevideo, Uruguay
age 28
visits member for 3 years
seen Oct 21 at 0:31

I'm an Ubuntu user for some time.. although not a power-user.. i usually manage to solve my own problems. And now trying to do some retribution to the community a little by trying to solve others problems and bringing new users to the open source world.


Oct
21
revised No sound after kernel update / ubuntu 14.04 x64
added 270 characters in body
Oct
13
comment No sound after kernel update / ubuntu 14.04 x64
laugeo thanks for your answer but no luck. I tried both commands and no sound came out. Also tried all profiles on pavucontrol with same results. It is a surround system (5.1)
Oct
12
revised No sound after kernel update / ubuntu 14.04 x64
added 344 characters in body
Oct
12
awarded  Commentator
Oct
12
comment SSH + Keys + noip
You are more than welcome. Did this solved your issue?
Oct
12
comment SSH + Keys + noip
@user308203 please verify what i wrote on on the answer
Oct
12
comment Internet conection problem when updating Ubuntu 12.04 to 14.04 Server
the double listing of the gateway is common on the use of home routers as its "routing" between the switch and the "external interface" lol. I have the same results at my own place. Although you are right on discarding gateway issues if other devices can communicate ok, and server can ping gateway... this is pretty strange as you say..
Oct
12
revised SSH + Keys + noip
added simple explanation on using ssh with different username
Oct
12
answered SSH + Keys + noip
Oct
12
asked No sound after kernel update / ubuntu 14.04 x64
Oct
11
comment Missing System Settings after removing some packages
same issue, also started with sound problems as @ThomasK, also reinstalled alsa-base and pulsesound. I just reinstalled ubuntu-desktop and going for a reboot now. Will update upon boot. [UPDATE] ok, this did resolve the Settings issue. My main sound problem still remains, but thats for another thread.
Apr
30
awarded  Popular Question
Apr
19
awarded  Student
Mar
7
comment How to extract saved password from Remmina?
This is not really working with me.. it spits out something.. but its not the password, or readable at all.
May
8
awarded  Tumbleweed
May
1
asked Keyboard Media Volume Control not working
Jan
12
comment Installed from ISO
JT, 6Gb should be more than enough for a fresh install of Ubuntu.. i have it installed on a 4Gb thumbdrive without issues.. When you say you "can not get it to boot ubuntu", do you mean you never see a Grub screen at boot time?
Jan
12
answered Is Xubuntu really faster than Ubuntu?
Jun
22
comment Stuck at 'VMware easy install'
This is what worked for me, and i also followed Eric's link and did those steps.. Im running vmware 4.1.1 with OS X 10.7 as guest, and ubuntu 12.04LTE x32 as host (fresh install).
Nov
27
awarded  Supporter