101 reputation
6
bio website mvdtechnology.wordpress.com
location Montevideo, Uruguay
age 28
visits member for 2 years, 6 months
seen Apr 16 at 20:34

I'm an Ubuntu user for some time.. although not a power-user.. i usually manage to solve my own problems. And now trying to do some retribution to the community a little by trying to solve others problems and bringing new users to the open source world.


2d
awarded  Student
Mar
7
comment How to extract saved password from Remmina?
This is not really working with me.. it spits out something.. but its not the password, or readable at all.
May
8
awarded  Tumbleweed
May
1
asked Keyboard Media Volume Control not working
Jan
12
comment Installed from ISO
JT, 6Gb should be more than enough for a fresh install of Ubuntu.. i have it installed on a 4Gb thumbdrive without issues.. When you say you "can not get it to boot ubuntu", do you mean you never see a Grub screen at boot time?
Jan
12
answered Is Xubuntu really faster than Ubuntu?
Jun
22
comment 12.04 Stuck at 'VMware easy install'
This is what worked for me, and i also followed Eric's link and did those steps.. Im running vmware 4.1.1 with OS X 10.7 as guest, and ubuntu 12.04LTE x32 as host (fresh install).
Nov
27
awarded  Supporter
Nov
27
answered Problem installing Netbeans 7.0.1
Nov
27
comment Netbeans 7.0.1 installed but won't run
Great dave ! Im glad i could help. Happy Coding !
Nov
27
revised Netbeans 7.0.1 installed but won't run
added posible ways to check dthe download file
Nov
27
comment Netbeans 7.0.1 installed but won't run
Dave, no problem, just trying to help. Please try to uninstall the actual netbeans you have installed and download it again. Did you also checked the checksum of the downloaded file (just in case its a bad download) ?
Nov
27
answered Netbeans 7.0.1 installed but won't run
Nov
26
awarded  Autobiographer
Nov
26
awarded  Editor
Nov
19
awarded  Teacher
Nov
19
answered Is there a better way to run ubuntu from usb disk
Oct
23
comment How do I remove a PC from the synced list
Im trying to deal with the same issue, i had a problem with my video drivers, and since i had just installed ubuntu, i opted to install it again. Now i have more "sync" computers, than computers i actually own. So.. trying to figure out how to "un-sync" some of them..