31 reputation
17
bio website programming.mundodotio.com
location Lisbon, Portugal
age 32
visits member for 2 years, 5 months
seen Apr 13 at 21:30

I'm a Web Developer focused on developing custom Web applications in PHP.

I've worked with a lot of Unix servers on the past, but I really didn't learn anything about them, with was just, upload the files, configure the database and it's done.

Em 2010 I installed Ubuntu Server on my local server, to start learning something about Linux.


Jun
13
awarded  Notable Question
May
7
awarded  Autobiographer
Jan
27
awarded  Popular Question
Jan
5
awarded  Supporter
Nov
21
comment RAID 1 array not found in server installer
Your solution is just perfect.. if only you found this question earlier, I would've used that solution for sure... the problem is that I'm very new to Ubuntu also.. I couldn't guess that the 11.04 server version add the Raid 1 modules available in the installation..
Nov
4
awarded  Teacher
Oct
28
awarded  Scholar
Oct
28
accepted RAID 1 array not found in server installer
Oct
28
answered RAID 1 array not found in server installer
Oct
24
revised RAID 1 array not found in server installer
added 64bits information
Oct
24
revised RAID 1 array not found in server installer
added more information to question
Oct
24
revised RAID 1 array not found in server installer
added more information
Oct
24
awarded  Editor
Oct
24
comment RAID 1 array not found in server installer
Rant mode, if I'm allowed, this doesn't make any sense, at least for me, why doesn't Ubuntu Server come with the support for Raid 1 compiled into the kernel? And I'm almost sure that RAID 5 and RAID 10 aren't also ( I can't test it because the Sata cables are too short ), this way only complicates the life for people, when it can be a lot simpler, I understand that the Raid card I bought only supports FakeRaid, but I want to use no matter what, even if it's slower, and what if I had bought a $400 card that doesn't do fake raid and I want to use it? I'd have to recompile the kernel!
Oct
24
revised RAID 1 array not found in server installer
Added more debug data
Oct
24
comment RAID 1 array not found in server installer
unfortunately I don't have the 'AHCI Mode' on my Bios... but thanks for your input..
Oct
24
awarded  Student
Oct
24
asked RAID 1 array not found in server installer