Reputation
Top tag
Next privilege 200 Rep.
See reduced ads
Badges
1 1 13
Impact
~18k people reached

  • 0 posts edited
  • 0 helpful flags
  • 11 votes cast
Nov
28
comment pavucontrol doesn't show Bluetooth headset
OK, sound worked after installing pulseaudio-module-bluetooth and restarting pulseaudio. There's one issue though - I can't control volume using the laptop's multimedia keys. When I hit up or down, the volume OSD changes but the actual sound level doesn't. In pavucontrol, I don't see any volume settings changing, for the Bluetooth headset, for the speakers/headphone jack, or for an individual program.
Nov
28
asked pavucontrol doesn't show Bluetooth headset
Nov
28
comment Error when running gtk-redshift
Thanks a lot, that solved my problem!
Nov
28
accepted Error when running gtk-redshift
Nov
28
revised HIB Games (Aquaria & Penumbra) cannot find libGL.so.1 even though it exists
added 3 characters in body
Nov
28
asked Error when running gtk-redshift
Oct
31
awarded  Popular Question
Dec
17
accepted HIB Games (Aquaria & Penumbra) cannot find libGL.so.1 even though it exists
Nov
22
comment HIB Games (Aquaria & Penumbra) cannot find libGL.so.1 even though it exists
Both glxinfo and glxgears work fine.
Nov
21
awarded  Supporter
Nov
21
awarded  Scholar
Nov
21
accepted Video game “Gish” will only launch from command line
Nov
21
comment Video game “Gish” will only launch from command line
That was it, it seems to be working just fine now!
Nov
20
comment Video game “Gish” will only launch from command line
Please take a look at the edit I made above. I may have made some headway on the source of the error, but I'm not sure how to fix it.
Nov
20
revised Video game “Gish” will only launch from command line
Added info on the possible source of the error
Nov
19
awarded  Student
Nov
19
asked Video game “Gish” will only launch from command line
Nov
19
comment HIB Games (Aquaria & Penumbra) cannot find libGL.so.1 even though it exists
I have only an Intel integrated card, which is why I'm using the mesa driver (or whatever the default is, I haven't touched the graphics card configuration). In any case, I tried running the command ln -s /usr/lib/x86_64-linux-gnu/mesa/libGL.so.1 /usr/lib/libGL.s0.1, but it had no discernable effect.
Nov
15
asked HIB Games (Aquaria & Penumbra) cannot find libGL.so.1 even though it exists
Nov
5
awarded  Tumbleweed