447 reputation
149
bio website
location
age
visits member for 3 years, 2 months
seen 6 hours ago

May
9
awarded  Yearling
May
5
accepted Restore typeahead in Nautilus (UbuntuGNOME)
May
3
asked Restore typeahead in Nautilus (UbuntuGNOME)
Mar
1
awarded  Popular Question
Feb
13
awarded  Caucus
Jan
15
comment How do I verify that syndaemon is disabling the touchpad while I type?
I never found a solution. It looks to me like a bug. I haven't updated to the newest version of Ubuntu yet, so it might have been fixed some time after 12.04.
May
28
awarded  Famous Question
Feb
15
awarded  Yearling
Jan
3
awarded  Popular Question
Nov
2
comment How do I verify that syndaemon is disabling the touchpad while I type?
Adjusting the timeout doesn't help. The timeout doesn't always hold. Often, while I am in the middle of typing a word, the cursor will jump to another point. The time between keystrokes in that case is on the order of 100-200ms, far shorter than any timeout I've ever set. For example, I was just typing '**kwargs' in a python script. The first '*' appeared in the correct position, but the second '*', typed almost immediately afterwards (I double-tapped the key quickly), appeared at a different location, as the cursor had switched positions in between keystrokes.
Sep
24
comment How do I verify that syndaemon is disabling the touchpad while I type?
The cursor is the thing in the textbox that shows you where the characters will appear if you type. The pointer is the thing that you move with your mouse. I said "keyboard input cursor" the second time to try to get that across.
Sep
24
comment How do I verify that syndaemon is disabling the touchpad while I type?
I don't mind the movement of the pointer, which is why I use -t, but the moving of the keyboard input cursor (by tapping) is the problem.
Sep
24
asked How do I verify that syndaemon is disabling the touchpad while I type?
Sep
21
awarded  Custodian
Aug
21
awarded  Good Question
Jul
23
comment Increase screen idle dim timeout
There's no reason this shouldn't be configurable through the GUI settings.
May
9
awarded  Notable Question
Apr
30
accepted How do I disable the on-screen keyboard in the unlock screen?
Apr
28
awarded  Nice Question
Feb
20
awarded  Popular Question