451 reputation
2824
bio website
location
age
visits member for 2 years, 10 months
seen Aug 4 at 0:34

Jan
12
comment Dungeon Defenders has choppy video and it crashes
Do you have the valve repos installed? wiki.ubuntu.com/Valve
Jan
7
comment ubuntugis demands a partial upgrade? Is this safe?
Sorry, by safe I mean only that I've previously had bad experiences with 'partial upgrades'---and have been told to avoid them where possible. They've previously resulted in my system getting into an indeterminate state of package dependency hell, where many things mysteriously break and I'm stuck reformatting. What reason would this have for requiring an otherwise up-to-date 12.04 LTS installation to partially upgrade, versus say, just installing some new packages without an "upgrade?" Which of these packages is forcing an upgrade?---and can I be sure this will not disable my system?
Jan
7
revised ubuntugis demands a partial upgrade? Is this safe?
added 278 characters in body
Jan
7
revised ubuntugis demands a partial upgrade? Is this safe?
added 78 characters in body
Jan
7
asked ubuntugis demands a partial upgrade? Is this safe?
Jan
1
awarded  Critic
Dec
14
awarded  Popular Question
Nov
12
awarded  Popular Question
Oct
31
awarded  Popular Question
Oct
22
awarded  Yearling
Oct
13
awarded  Notable Question
Sep
30
awarded  Notable Question
Aug
5
awarded  Popular Question
Jul
28
awarded  Popular Question
Jul
28
accepted Interpreting lshw output - can I get SATA III speeds?
Jul
24
accepted USB tethering from Android
Jul
24
comment USB tethering from Android
I think you're right---oddly, it was setting the default that worked, rather than just changing the current setting. I assume without changing the default, it was still trying to mount the drive or something? Not sure, but it works fine now.
Jul
16
comment Screen dim buttons not working on Toshiba Satellite
Same problem on a toshiba portege.
Jul
1
comment How do I receive incoming Google Voice calls using Empathy?
This isn't working for me. Calls still don't notify me in empathy, but works still in gmail.
Jul
1
accepted Error Installing ruby-rvm