137 reputation
118
bio website
location Dominican Republic
age 21
visits member for 2 years, 6 months
seen Sep 7 '12 at 6:02

Hellow world! . Let's see how it goes for me in the programming world.


Mar
18
awarded  Self-Learner
Sep
30
awarded  Famous Question
Aug
19
awarded  Popular Question
Dec
14
awarded  Notable Question
Sep
25
awarded  Teacher
May
30
awarded  Popular Question
Dec
15
asked install Cirrus Logic cs46xx (audio card) drivers
Dec
13
awarded  Scholar
Dec
13
accepted Change jdownloader icon of the launcher
Dec
13
accepted How to start using KtimeTracker?
Dec
13
accepted Can I prevent Ubuntu One sync files over 100 mb for example?
Dec
13
accepted How reinstall the default graphics drivers?
Dec
13
asked No sound after fresh install
Dec
3
asked alltray only works once in Gnome 3 Shell
Nov
20
answered How reinstall the default graphics drivers?
Nov
20
comment How reinstall the default graphics drivers?
Thanks so much. I go to synaptic and install libl1-mesa-dri, reboot but nothing change. So I open a terminal and reset unity with unity --reset and now I using unity 3d and the effects are enable, thanks.
Nov
20
comment How reinstall the default graphics drivers?
I got an error when I execute the next command: sudo apt-get install --reinstall xserver-xorg-video-intel libgl1-mesa-glx libgl1-mesa-dri xserver-xorg-core the error was: E: Internal Error, No file name for libgl1-mesa-dri Now, there is no dash, no minimize, restore or close buttons in applications, I can't swith between applications, shortcuts doesn't work. Just a simple bar at the top with access to basic directorys of the system.
Nov
20
comment How reinstall the default graphics drivers?
It tells me that privated drivers are not being used in this system. I just want I had before, when I installed it.
Nov
20
awarded  Supporter
Nov
20
comment How reinstall the default graphics drivers?
I don't think that's my problem. All the system, desktop, effects were working fine with the default drivers. Anyway, that's not the problem, I reinstall the driver and all stay the same. I don't know whay else I can try. I tried reset unity, remove all config file from my home directory, restore compiz to default settings, reinstall compiz and unity, but nothings works.