Reputation
3,120
Top tag
Next privilege 5,000 Rep.
Approve tag wiki edits
Badges
2 19 37
Newest
 Necromancer
Impact
~401k people reached

Feb
3
comment How to update maven 3.0.4 - 3.1.1
It is worth noting that although a PPA might not support an older version of Ubuntu, that doesn't mean the packages won't work. For example, I just downloaded Maven 3.3.9 from launchpad.net/~andrei-pozolotin/+archive/ubuntu/maven3 and installed it on Ubuntu 12.04 using dpkg and it is working just fine.
Jan
28
awarded  Necromancer
Oct
20
awarded  Yearling
Apr
18
awarded  Self-Learner
Feb
20
awarded  Enlightened
Feb
20
awarded  Nice Answer
Jan
22
awarded  Taxonomist
Jan
17
awarded  Popular Question
Dec
28
awarded  Revival
Dec
1
awarded  Nice Question
Nov
13
awarded  Notable Question
Oct
28
awarded  Enlightened
Oct
28
awarded  Nice Answer
Oct
20
awarded  Yearling
Oct
10
awarded  Nice Answer
Sep
30
awarded  Explainer
Sep
25
awarded  Famous Question
Jun
9
reviewed Looks OK How can I replace Google Chrome's low resolution notification icon?
May
31
awarded  Fanatic
May
10
accepted How can I create a RAID array with >2TB disks?