Reputation
Top tag
Next privilege 10,000 Rep.
Access moderator tools
Badges
1 18 30
Newest
 Necromancer
Impact
~804k people reached

Apr
3
answered need FMVC codec for ubuntu 14.04v
Apr
3
comment my gtk seem not working on some software
replacing glib is a terrible idea, best to reverse whatever it is you've done.
Apr
3
comment apt-cache search <package> doesn't detected package built from source and installed using dpkg -i
If you package build from existing Ubuntu repo sources then you've created the exact same package name/version. Repo packages are then considered upgrades. You need to create a new debian/changelog entry & slightly increase the package version. To what depends on the current version naming, generally best to set above current but below any future update that may come along. That way you're informed of a newer package which could be security related.
Apr
3
comment How do I purge Pantheon desktop?/Why does this window appear?
ppa-purge is ineffectual with that ppa, (elementary-os/daily) & probably the same with autoremove. I'd add back the ppa & update sources. Then open synaptic > Origin. Click on the entry for that ppa/now. With shift+click highlight all the packages & mark for removal, ect. Then get rid of the ppa.
Apr
3
revised How to install Google-Earth 64bit in Ubuntu 13.10, ia32-libs Dependency error
added 2 characters in body
Apr
2
revised How to install Google-Earth 64bit in Ubuntu 13.10, ia32-libs Dependency error
added 387 characters in body
Apr
1
answered Can't find libgnutls28 for ubuntu 15.04
Mar
31
comment Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
By installing the Intel installer, then running it. It will exit on error of distribution not supported. To note - prior to Intel pulling support for 14.04 I did use it to see, really nothing better than what's already supplied or available from elsewhere (like libva, i965-va-driver 1.5.x from various ppa's, ect.
Mar
31
comment Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
Installing the 1.0.7 installer does nothing & the installer itself, when run, will do nothing on 14.04.x. So just a waste of time..
Mar
29
comment You are missing the following 32-bit libraries, and Steam may not run: libc.so.6
For a fresh install of 14.04.2 - you're using the HWE mesa stack & need to install the ..lts-utopic package(s). So sudo apt-get install libgl1-mesa-glx-lts-utopic:i386 should prove useful
Mar
28
comment Uninstall libav packages after re-installing from source
If you want to see example of libav11 shared & package built along with sources rebuilt to use it then you can take a look at my JL2 ppa. So that vlc is linked to & will use libavcodec56, ect. Here I have libavcodec54, libavcodec56 & libavcodec-ffmpeg56 all installed, working fine & not redundant. launchpad.net/~mc3man/+archive/ubuntu/testing6 (- if ever inclined to try ppa read page carefully & totally remove your current libav11 install...
Mar
28
comment Uninstall libav packages after re-installing from source
They aren't redundant, libavcodec54 can coexist with libavcodec56. Again using vlc as example once built off of libav9 it will only use libavcodec54. You'd have to rebuild vlc using libav11 to get vlc to use libavcodec56. To see run this - ldd /usr/lib/vlc/plugins/codec/libavcodec_plugin.so |grep libavcodec What's listed on the left is what it has to find to use/work. So in a nut shell any source that uses libav libs would have to be rebuilt. Right now the only thing using your libav11 shared libs are binaries you built like avconv, avplay, ect.
Mar
27
comment Uninstall libav packages after re-installing from source
He did so thinking that his new libav build will replace the current installed libs, it will not. Remove libavcodec54 or libavcodec-extra-54 & vlc will fail to start as will any other package that requires the shared libav libs.
Mar
27
comment Uninstall libav packages after re-installing from source
A 'fake' package in this case is an utter waste of time. For example a vlc built off of libav9 needs libavcodec54, it cannot use libavcodec56 that libav11 provides
Mar
27
comment Uninstall libav packages after re-installing from source
Did you build libav as static or shared? If shared & you went to new major version of libav then no package that uses those shared libs will use the new ones no matter what you do. They will have to be rebuilt using newer libav & in some cases patched to build correctly. If you built as static then you only produced some binaries that should work ok for the few things that use avconv, ect. avconv is provided by libav-tools package.
Mar
26
answered ia32-libs-gtk package not found
Mar
25
answered Distribution not supported error when trying to install Intel Graphics Installer on Ubuntu 14.04
Mar
20
comment unable to install packages
Might want to mention what ppa you're using.
Mar
20
comment gnuradio-companion segmentation fault in 14.04.2
As far as installing some of those packages in 14.04.2 (HWE) the issues have been 90%+ fixed with new mesa source packages (10.1.3-0ubuntu0.4). However they are currently only in trusty -proposed. Read bug report that I've duped your above report to.
Mar
19
comment Package dependencies cannot be resolved, Can't install anything
If you're on Debian not sure this is the best place. If you're using Ubuntu but have added Deb Multimedia to your sources then that's a very poor idea