1,053 reputation
31636
bio website
location
age
visits member for 3 years, 2 months
seen Dec 12 at 8:06

Nov
30
comment Failed to fetch update on Ubuntu 14.04 LTS (Trusty Tahr)
+1 for me. However, it would be great if you could comment why this issue happens.
Nov
28
awarded  Notable Question
Oct
9
awarded  Yearling
Oct
7
awarded  Famous Question
Oct
1
awarded  Popular Question
Aug
28
awarded  Good Question
Aug
27
accepted Duplicity does not run via anacron in 14.04
Aug
27
answered Duplicity does not run via anacron in 14.04
Aug
2
comment Duplicity does not run via anacron in 14.04
Yes i am absolutely sure that another instance is not running at the same time.
Jul
27
asked Duplicity does not run via anacron in 14.04
Jul
11
reviewed Approve Hardware Enablement Stack (HWE) out of support
Jul
11
answered Hardware Enablement Stack (HWE) out of support
Jul
2
awarded  Curious
Jun
17
accepted How to exclude all hidden files and folders from duplicity backup
May
25
comment Delay Deja-Dup when starting system
There is no deja-dup entry in the Startup Applications. I don't know how deja-dup starts up
May
24
asked Delay Deja-Dup when starting system
May
16
awarded  Popular Question
May
16
awarded  Notable Question
May
6
awarded  Popular Question
Apr
29
accepted To which catalyst version correspond the fglrx-update drivers of 14.04