435 reputation
1315
bio website alexmuraro.me
location Milan, Italy
age
visits member for 3 years, 1 month
seen Sep 11 at 8:27

I do web! I love installing erasing hard drives, installing distros, building websites.


Nov
5
asked How to start developing for Ubuntu
Oct
29
asked Keyboard language self switches
Oct
23
comment Menus unrensponsive after 13.10 upgrade
In compiz settings, disable animation. It made things better for me
Oct
19
asked Menus unrensponsive after 13.10 upgrade
Oct
18
answered Can't get Unity to log-in, instantly crashes to main Login screen
Oct
17
comment Can't get Unity to log-in, instantly crashes to main Login screen
you've been luckier than i was, I tried removing cinnamon and now it won't boot even in gnome fallback
Aug
21
asked HDMI display suddenly not recognized anymore
Aug
4
accepted I cannot delete a folder in a USB drive
Aug
2
awarded  Critic
Aug
2
comment I cannot delete a folder in a USB drive
Good answer, but it's an NTFS :D
Aug
2
asked I cannot delete a folder in a USB drive
Jun
8
comment Computer went to sleep during upgrade to 13.04, I get a blinking start up screen after restart
Looks like a graphic card driver issue, but if you have no cd and no usb then you're pretty much stuck I'm afraid... the installation simply didn't complete.
Jun
8
answered Ubuntu 12.4.2 Server, after installation black screen with _ on the left top (3 times the same) (no GRUB)
May
15
comment Video glitch NVIDIA (card: unknown)
I actually ended up erasing and reinstalling, because after installing a driver following some obscure tutorial, my pc was not booting up no more... thanks anyway! Not everything is allright!
May
15
asked Video glitch NVIDIA (card: unknown)
May
1
comment VM cannot connect to internet
No I was using the one from virtualbox site
Apr
29
answered VM cannot connect to internet
Apr
5
comment problem with ubuntu startup
Mmmh I am not sure, the only thing I know is that now I don't have that problem. Sorry I can't give more details.
Mar
18
answered No internet connectivity in virtual-box with both Host and Virtual OS being 12.04
Mar
18
comment problem with ubuntu startup
Glad it's fixed - i had exactly same issue and then i just reinstalled - i suspected mechanig tweak tool to be the culprit but i was probably wrong