Reputation
Next privilege 75 Rep.
Set bounties
Badges
1 8
Newest
 Necromancer
Impact
~92k people reached

  • 0 posts edited
  • 0 helpful flags
  • 29 votes cast
Nov
4
awarded  Necromancer
Sep
23
answered Mouse cursor invisible after 15.04 update
May
9
answered Are there any applications like SAP available for Ubuntu?
Apr
21
awarded  Benefactor
Apr
21
awarded  Commentator
Apr
21
comment Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
I appreciate the effort, but these configurations are not available in the BIOS of Asus UX301 laptop. I only have 2 options about USB config, and I tried every possible combination of them, but none worked. Any other thing I could try from the module point of view?
Apr
16
awarded  Student
Apr
14
awarded  Promoter
Apr
3
answered Help Installing SAP GUI 740
Mar
29
comment Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
Ok. I just ran the kernel you proposed (uname -a Linux CoreSN 4.0.0-040000rc5-generic #201503230035 SMP Mon Mar 23 04:36:26 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux) but bluetooth behavior is unfortunately still exactly the same. I am quite surprised that everything else worked perfectly (being this a development kernel version). May I ask how to safely remove this kernel and keep the kernel automatic updates working? I installed it with sudo dpkg -i linux-*.deb
Mar
29
comment Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
Linux CoreSN 3.16.0-33-generic #44-Ubuntu SMP Thu Mar 12 12:19:35 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
Mar
29
comment Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
Thank you for your promt reply Jeremy31. I tried your suggestions and posted the results in my question, as they were too long to post as a comment here.
Mar
29
revised Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
added 1117 characters in body
Mar
29
revised Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
I added more things that I had tried to solve the problem
Mar
29
comment Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
I had forgot to mention in my original post that I had already tried the asus_nb_wmi wapf=X options. After reading your comment, I tried them all once again, just to be sure, and the behavior is still the same. In the first place, I don't have the file /etc/modprobe.d/asus_nb_wmi.conf, but I guess that is normal, and I just used your command to create an empty file with your proposed option. In second place, I don't see ANY difference at all, across reboots, after trying the different options. I will update my question's description to show this attemps.
Mar
26
revised Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
added 10 characters in body
Mar
26
comment What is causing my Intel 7260 bluetooth device to disconnect when I unblock it with rfkill?
Dear PaSTE, were you able to advance anymore on this matter? I have started this thread refering to our problem here, about bluetooth not working. I intend to set a bounty during the next week, so that it gets more attention. Please try to direct people over there so that the question gets noticed and someone posts the solution. Thank you!
Mar
26
asked Bluetooth not working with xHCI (USB 3.0) on Intel 7260 chipset in Asus UX301LA
Mar
26
answered aircrack-ng channel hopping issue
Mar
26
answered Serious aircrack-ng problem