497 reputation
3923
bio website maphew.com
location Yukon Territory, Canada
age
visits member for 4 years, 4 months
seen Nov 30 at 6:07

hewer of maps, old time techie, newbie developer

woohoo, http://gis.stackexchange.com/ now open to the public!

personal - www.maphew.com
in-between - yukongis.ca
work - www.environmentyukon.ca

profile for matt wilkie on Stack Exchange, a network of free, community-driven Q&A sites


Nov
24
comment Typing tutor games with good playablity
anyone know where the PC version of ToD can be purchased?
Nov
24
revised Blank screen after Switch User or Resume
sometimes can flip to console login and back again to restore screen
Nov
24
asked Typing tutor games with good playablity
Nov
18
accepted What packages do I install for ffmpeg and libmp3lame?
Nov
18
comment What packages do I install for ffmpeg and libmp3lame?
@marco I did: "...both of which I've installed".
Nov
17
asked What packages do I install for ffmpeg and libmp3lame?
Nov
17
awarded  Commentator
Nov
17
comment How do I modify my PATH so that the changes are available in every Terminal session
to make this answer more comprehensive please add MattH's comment about sourcing ~/.profile to activate changes without a logoff/on cycle.
Nov
13
comment Recommended console ftp clients
This solved my immediate need, thanks.
Nov
13
accepted Recommended console ftp clients
Nov
13
comment Recommended console ftp clients
I like this, thanks!
Nov
12
comment Recommended console ftp clients
crazy idea: is it possible to have filezilla, or similar, connect to two remote servers at once? i.e. not show 'Local site' and 'Remote site' but 'Site A' and 'Site B'? and transfer direct between?
Nov
12
asked Recommended console ftp clients
Oct
31
comment Blank screen after Switch User or Resume
conducting the monitor power saving test seems to be a reliable means of causing the problem, though the number of times it takes to black out and not return is inconsistent (range of 3 to 10 times).
Oct
31
comment Blank screen after Switch User or Resume
lshw & lspci links added; have I had the system checked? well I've run diagnostics for memory and hard drive (ubuntu boot cd, sysrescue cd). Other than that I've no idea how to get it checked. All of the local computer repair outfits I've dealt with think the way to solve problems is to nuke & pave (or buy a new system).
Oct
31
revised Blank screen after Switch User or Resume
links for output of lshw & lspci
Oct
30
awarded  Editor
Oct
30
revised Blank screen after Switch User or Resume
results of Monitor system test
Oct
30
asked Blank screen after Switch User or Resume
Oct
27
comment Unable to mount /dev/loop0 during install
...and after checking md5sum discovered the iso was bad. Thanks for the good answer.