191 reputation
10
bio website
location
age 23
visits member for 2 years, 10 months
seen Jun 18 at 7:49

Jun
12
comment My steam won't start!
I had a similar error messages so I tried this out and it worked. I couldn't have thought that it was a graphics diver issue because Steam worked on one user account but not on another. I just installed the open-source driver then started Steam. I didn't have to re-install.
Mar
21
comment Error when installing RTL8188CUS wireless driver from sh: “/lib/modules/3.5.0-27-generic/build: No such file or directory”
The driver works fine now as-is with kernel 3.13 from upgrading to 14.04.
Dec
21
comment How do you mount a partition locked by Windows hibernation without dual boot
@Avinash Mounting via ntfs-3g even with the remove-hiberfile option gives the same error as mounting it with defaults. In the end, I just backed-up the partition then wiped it. Thanks nonetheless.
Dec
17
comment How do you mount a partition locked by Windows hibernation without dual boot
@Avinash I haven't tried that. I don't have a hold of the computer until Thursday. Would that command work with Windows 8 hibernation? Can you give an example usage of the syntax?
Dec
17
comment How do you mount a partition locked by Windows hibernation without dual boot
@Avinash I want to get rid of the hibernation lock for good since I don't have the Windows 8 installation anymore. The script solution you pointed to doesn't appear to fix that.
Nov
14
comment Permission issues
@MatthewDavid You can still go change the permission of the folder of you wanted regardless of that warning.
Nov
14
comment Permission issues
@bodhi.zazen Maybe a warning should be added for that. I think GUI solutions are still easier to follow than trying to memorize commands. There's a similar to mine in the one you linked to.
Nov
11
comment I can not update ubuntu 13.04 due to this error
Check this solution. Your question may be a duplicate.
Nov
11
comment How to add event in Ubuntu calendar?
I thought the missing calendar was just the problem because one isn't installed by default. I don't know anymore. Sorry.
Nov
11
comment Web sites do not work when I am logged into Google Chrome or need to log in to Google
Maybe google.co.nz/ is the one causing the problem. Try going to the international site and then set the search box as your default search.
Nov
11
comment Web sites do not work when I am logged into Google Chrome or need to log in to Google
Try checking the Omnibox settings. Right click on it and then click on "Edit Search Engines." Maybe your defaults got messed up.
Nov
11
comment How to fix system program problems
Doesn't it look like this?
Nov
10
comment How to fix system program problems
This happens sometimes when the latest release is still fresh. You should check what the errors are about, but they're usually benign. If you're not noticing anything bad and are only annoyed, I would tick "do not show again."
Nov
10
comment Can't run applications
Open Terminal and type in "software-center" then enter. This will run Software Center but will let you see its processes.
Nov
10
comment instaling uTorrent: No such file or directory
I suggest you try qBittorrent. It can be found in the Software Center, and it's better supported. It feels very much like µtorrent since qBittorrent aims to be a Free Software alternative.
Nov
10
comment Can't run applications
Can you do some basic error-checking? Try to run "software-center" in Terminal and post the error messages here.
Nov
10
comment Easy Steps For Installing Ubuntu
How do you want your partitioning to look like? Will you be dual-booting?
Nov
10
comment SSD card locked to launcher after wakening from sleep mode
What is the location of your SSD? Is it in /media/[user] or have you designated a mount location?
Nov
10
comment After upgrading to Ubuntu 13.10 Dash does not give any applications
Have you checked if the results had somehow been filtered?
Nov
10
comment I have Broken my 13.10
Do the error messages appear even before loading any app? What did you add to the sources.list file? Did you do anything else? I doubt that this could be caused by the sources.list file.