136 reputation
7
bio website
location Göttingen, Germany
age 29
visits member for 2 years, 7 months
seen Apr 17 at 19:56

Postdoctoral researcher, Institut für Astrophysik Göttingen.


Sep
26
comment What is the best way to install python packages?
See also askubuntu.com/questions/21027/easy-install-pip-or-apt-get
Aug
21
comment Low quality window switcher icons in Gnome 3
Well, what I mean is, how do I find out which particular file I need to replace? Say I wanted to replace the MATLAB switcher icons. There are only two matches for matlab anywhere in /usr/share/icons and none /usr/share/themes. Is there maybe an index for the switcher that tells it where to find the icons?
Aug
21
comment Low quality window switcher icons in Gnome 3
Is there a way of finding out which icon files are used in the application switcher?
Aug
21
comment Difference between Live Session and Full Installation.
You probably want to change the title of your question to summarize what your question is, otherwise I don't think it'll attract much attention. Maybe "What's the difference between Ubuntu running from a LiveCD or installing it?"
Feb
15
comment How do I get LibreOffice with Presenter Console to display notes and next slide?
"Unfortunately, the Presenter Console is completely broken and has been for a couple of years." Well, clearly, given the answer above, this isn't true. It works without a hitch in LO 3.4.4 under Windows so it makes sense that there's a way to get it to work in Ubuntu. As the other answer explains.
Sep
13
comment How do I mount an ISO?
It was mentioned in a comment, but I agree that this should be the first answer...
Sep
1
comment Why is Wubi copying files so slowly, mostly with no hard drive activity? (11.04)
I'm going to accept this because the Wifi does seem to be the problem. After a borked attempt at GNOME 3, I re-Wubi-ed from scratch with the Wifi disabled from the start. Re-installation took about 15 minutes from double-clicking Wubi to first boot into Ubuntu.
Sep
1
comment Why is Wubi copying files so slowly, mostly with no hard drive activity? (11.04)
It's 64-bit. After disabling the Wifi, it finished relatively quickly: it picked up at about the point it left off and suddenly skipped through to the end of a short wait. Probably 10-15 mins. I guess the issue is resolved, but the question remains...