133 reputation
17
bio website
location
age
visits member for 3 years, 1 month
seen Sep 19 at 5:14

Sep
13
awarded  Popular Question
Jun
29
awarded  Tumbleweed
Jun
22
asked Attempt to read or write outside of disk 'hd0'
Jun
16
awarded  Commentator
Jun
16
comment System won't suspend after upgrading to 14.04
No, I do not use drive encryption.
Jun
2
comment Install second Ubuntu distribution on second drive
I install boot loader on /dev/sda as you suggested, but when restart it fails with error: no such device and entering grup rescue>
Jun
2
asked Install second Ubuntu distribution on second drive
Apr
23
comment suspend is not working after updating to Ubuntu 14.04 from 13.10
I also reported similar issue: askubuntu.com/questions/452605/…
Apr
22
asked System won't suspend after upgrading to 14.04
Sep
21
awarded  Notable Question
Jul
1
awarded  Popular Question
Jun
14
comment Computer won't wake from suspend
@Stanton.Sculpture, do you find Solution A / Solution B suggested above? What are the results? I have the same problem: can't resume whenever PC is suspended for long time (i.e., more than 1h approximately).
Jun
7
comment Replace Realtek r8168 network card to enable wake-on-lan?
I have tried on Debian Squeeze and WoL (S3, S4, and S5) works out-of-the-box. So the main issue is in kernel, I have no other idea.
Jun
7
accepted Replace Realtek r8168 network card to enable wake-on-lan?
May
31
comment Wake on Lan doesn't work after a long sleep
@DELANNOY how do you solve your problem? WoL works now?
May
31
comment Wake-on-LAN worked 3 times then no more
This issue makes me crazy. @Rolf: WoL works if PC is shutdown for a long time (e.g., over night)?
May
28
awarded  Scholar
May
22
comment Replace Realtek r8168 network card to enable wake-on-lan?
Buy Intel's card but problem still persist. I'm trying with 3.3.7 (latest stable) kernel now.
May
15
awarded  Supporter
May
11
comment Replace Realtek r8168 network card to enable wake-on-lan?
@Adam, what hardware (motherboard and network controller) do you have? BTW, I tried with two Ubuntu 12.04 laptops (T520 and HP ProBook 4530s) yesterday and WoL works out of the box.