2,871 reputation
42239
bio website
location
age
visits member for 4 years, 3 months
seen Dec 10 at 22:20

Aug
25
awarded  Nice Answer
Aug
24
awarded  Popular Question
Jul
19
awarded  Popular Question
Jun
16
awarded  Revival
Jun
15
answered How can I specify the order in which filesystems are automatically mounted?
May
29
awarded  Popular Question
May
17
awarded  Popular Question
May
5
comment How can I specify the order in which filesystems are automatically mounted?
Possible workaround (untested): Configure the last one as noauto and mount in rc.local?
May
4
comment How to install and boot on a RAID 5 Configuration?
According to Ubuntu's Reliable Raid wiki it might not be such a good idea? Does anyone happen to know the current state of affairs?
May
2
comment What's a good cheap video card?
+1 for GeForce 210. I have the Asus Silent model - it works fine with Ubuntu 10.10 and 11.04 (including 3D desktop and Flash), no fan, 4 W power consumption at idle, HDMI/DVI/VGA output. I expect that the Radeon 5450 is very similar.
Apr
28
comment Upgraded with some problems. What happened to my panel? The panels just disappeared
@Sam Install it, described here
Apr
28
revised Resilience of Btrfs inside RAID5
Added reference
Apr
28
comment Resilience of Btrfs inside RAID5
@Mark See my updated answer. In short, the RAID error recovery is designed for bad physical sectors and can recover if what is read back from disk is different from what was written. But no RAID level knows about file systems and journaling and the kind of corruption that can happen there - RAID can't help if what was written was wrong or incomplete in the first place.
Apr
28
revised Resilience of Btrfs inside RAID5
extended explanation
Apr
28
awarded  Citizen Patrol
Apr
28
answered Resilience of Btrfs inside RAID5
Apr
28
answered Check the correctness of copied files
Apr
19
revised How do I align my partition table properly?
Link to Theodore's blog post broken, updated to new location.
Apr
14
comment Can I block log messages from specific devices or drivers?
@msw Thanks, a driver update did the trick. Still interested in the question, as this is not the first time (and probably not the last) I have had "log spamming", and I'd like to know a general solution.
Mar
26
accepted Create USB installer from the command line?