337 reputation
1318
bio website kbrandt.com
location Hollywood, FL
age 32
visits member for 3 years, 11 months
seen Apr 9 at 14:19

After about a year of being a member of the community I am now Stack Overflow Valued Associate #9 (Or Server Fault Valued Associate #1 if you like).

Besides trying to keep these sites up I will also be writing posts for the [Server Fault Blog][2].

[2]: http://blog.serverfault.com/

@KyleMBrandt


May
2
comment Ubuntu raid configuration lost after reboot
@Bevor: What did you have to do with 12.04?
Mar
16
comment Compiz Eventually Gets Choppy and Slow
I have been using ppa:vanvugt/compiz and ppa:vanvugt/unity for a day or so now and no issues since upgrading both compiz and unity from those two ppa.
Mar
12
comment New Sound Devices Show up in Hardware But not Input or Output
Looks like a regression bugs.launchpad.net/ubuntu/+source/gnome-media/+bug/775345
Mar
12
comment New Sound Devices Show up in Hardware But not Input or Output
Another oddity is that when I click "Test Speakers" with Analog Stereo Duplex selected it shows 7 channels to test instead of just "left right"
Mar
12
comment New Sound Devices Show up in Hardware But not Input or Output
That isn't an option, if I change it to Analog Stereo Output it still doesn't show up though.
Mar
11
comment When I plug in headphones, my speakers mute, but nothing comes from the headphones
First option solved this for my Dell studio XPS Studio 1647
Feb
11
comment Compiz Eventually Gets Choppy and Slow
If I play a video I get the same sort of behavior. If I close that video, the behavior seems to linger for about a 40-60 seconds and it then goes away.
Feb
11
comment Compiz Eventually Gets Choppy and Slow
Interesting, I closed out a couple windows (rstudio and a chrome window with a few tabs) and it is better all of the sudden. It was sluggish when they were on other virtual desktops (not minimized). Will experiment with opening them up and minimizing etc...
Feb
11
comment Compiz Eventually Gets Choppy and Slow
@Misery: Know of any tool to monitor graphic card memory usage?
Nov
2
comment Compiz disables 3rd Monitor
I saw the problem in the process of writing out this question, but figured it might help someone else.
Nov
2
comment Option to re-enable compiz missing in the appearance settings, how do I enable it?
Seems like it should be the right answer but this one is using metacity as well. I probably broke this session at some point?
May
9
comment /usr/lib/ Symbolic Link Gets Over Written during boot
K, I have just removed the back version from the folder, seems to have stopped happening. As to why, 3 headed display kind of sucks unless I have two as TwinView and then a standalone X session for the third. Since my monitors are not the same size for the TwinView, I need to fake it: superuser.com/questions/115076/…