214 reputation
211
bio website
location
age
visits member for 4 years, 1 month
seen Oct 4 at 20:07

May
3
revised Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
Brevity is the sister of talent. Left only what is actually related to the question.
May
3
revised Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
added 240 characters in body; edited tags
May
3
suggested suggested edit on Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
May
3
comment Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
1) your "general help" on how to build packages is incomplete, inappropriate and badly written, try to be more specific next time; your last edit at least makes the answer on-topic (+1), but you could have stopped after "new option to allow", without loads of copy-paste 2) I did my homeworks long time ago, and in particular, have already posted a similar workaround, the problem which remains is: it still doesn't allow to specify arbitrary mount options.
Apr
25
awarded  Critic
Apr
25
comment Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
1) I asked about NTFS, not FAT. 2) I don't see how the proposed patch (15-vfat-UTC.patch) would allow to configure noexec and fmask mount options for NTFS partitions. As is, your answer is offtopic and not useful.
Apr
13
awarded  Commentator
Apr
13
comment Disable touchpad hardware buttons
@jgbelacqua I learned not to press the broken button, but I didn't find if it is possible to disable hardware buttons in software.
Dec
17
comment Disable touchpad hardware buttons
Yes, I am afraid this is hardware problem too.
Dec
17
answered Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
Dec
17
comment Disable touchpad hardware buttons
Agreed, sorry for typo.
Dec
17
revised Disable touchpad hardware buttons
edited tags
Dec
13
comment Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
These are probably related bugs: bugs.launchpad.net/ubuntu/+source/gnome-mount/+bug/78505 bugs.launchpad.net/ubuntu/+source/udisks/+bug/14335 and many duplicates. The problem seems to be solved in udisks 1.0.1+git20100614-1, but it is not available for Lucid yet.
Dec
13
awarded  Editor
Dec
13
revised Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
note about fmask
Dec
13
comment Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
This answers the wrong question. NTFS partitions work well in Linux, and the executable bit can be disabled on all files with fmask=0111 option. The question is how I can I configure the modern Ubuntu automounting mechanism?
Dec
9
asked Default mount options on auto-mounted NTFS partitions (how to add `noexec` and `fmask=0111`?)
Dec
7
comment Disable touchpad hardware buttons
My question is not how to disable it completely, only how to disable its hardware buttons.
Dec
7
comment Disable touchpad hardware buttons
pastebin.com/bcgKwqyG
Dec
7
comment Disable touchpad hardware buttons
Thank you, but I'd like not to disable the touchpad completely. Only to make it ignore the hardware buttons, but still respond to taps.