142 reputation
7
bio website learning2ubuntu.tumblr.com
location Romania
age 20
visits member for 8 months
seen 7 hours ago

(your about me is currently not blank)


6h
comment Applications don't appear in the Dash (14.04)
@jimsug well yes. It's the easy way out. You could try and pin point the actual script that got broken, but then again, it's Canonical's job to do that and frankly it takes a lot of time to do it.
7h
comment Applications don't appear in the Dash (14.04)
@rusty i had the same issue in Lubuntu when upgrading to 14.04. The update botches the user scripts that hold this whole mess of an updating process together. Next time you should seriously consider waiting or doing a complete reinstall or even whitching do a distro that won't overwrite vital scripts.
1d
comment Aptana crashes on Git Commit in 14.04
Been thinking about that. I find Aptana to be sort of outdated as compared to Eclipse. Thanks for the tip
Jul
25
comment Aptana crashes on Git Commit in 14.04
Well, after Aptana kept crashing on me for the last 2 days, i've found that many sites indicated that fix by adding the mozilla flag in the ini file. After reading this, i tried both solutions and only the mozilla flag actually reduced the crashes. Thanks for the heads up!
May
6
comment How to make YouTube fullscreen actually fullscreen?
I think youtube removed the pop out option.
Feb
18
awarded  Caucus
Nov
29
awarded  Commentator
Nov
29
comment Ubuntu 13.10 boot problems
Did you see the GRUB screen? It's the screen with the select operating system (it has a big rectangle with a list in it). If not, see if in your motherboard's setup screen if you can move the ubuntu loader up in priority, after the Windows Boot Manager.
Nov
21
comment Xubuntu 13.04 HDMI sound Problem
No. It's not normal. Here is a question with a similar problem: askubuntu.com/questions/206558/…
Nov
20
answered Xubuntu 13.04 HDMI sound Problem
Nov
20
answered Not booting from USB or CD (SYSLINUX Message)
Nov
19
revised Windows hangs at grub's purple screen when dual booting in legacy boot mode
added legacy mode to the title, it's easy to mistake it for EFI boot
Nov
19
comment Windows hangs at grub's purple screen when dual booting in legacy boot mode
I'm sorry but this problem outruns me. Keep the boot-repair log URLs and head to the ubuntu forums or ask around in the chat (already did that but no reinforcements so far i'm afraid). You may have more chances there.
Nov
19
suggested suggested edit on Windows hangs at grub's purple screen when dual booting in legacy boot mode
Nov
19
comment Windows hangs at grub's purple screen when dual booting in legacy boot mode
Did you run boot-repair again? Sounds like a grub problem. Grub loads ok?
Nov
19
awarded  Informed
Nov
19
comment Windows hangs at grub's purple screen when dual booting in legacy boot mode
Huh. I would've asked before posting my answer but I don't have comment privileges. Well, I presume you could try the same procedure. I don't really know how do the ubuntu boot files set up during install in legacy mode, but you could still try recovering the windows boot. At least then you could use EasyBCD and then Live CD an ubuntu, install repair-boot and repair your grub. Here is a guide on recovering the windows boot. neosmart.net/wiki/recovering-windows-bootloader
Nov
18
revised Windows hangs at grub's purple screen when dual booting in legacy boot mode
Fixed spelling, grammar and such again.
Nov
18
answered Windows hangs at grub's purple screen when dual booting in legacy boot mode
Nov
18
awarded  Teacher