Reputation
Top tag
Next privilege 1,000 Rep.
See vote count; VIP usercard
Badges
5 15
Impact
~87k people reached

  • 0 posts edited
  • 0 helpful flags
  • 53 votes cast
Apr
18
accepted Dual boot: several Windows 7 loading entries in GRUB2 - should I delete any?
Apr
18
comment Dual boot: several Windows 7 loading entries in GRUB2 - should I delete any?
Thanks for the edit and clarification. All 3 Windows entries were equally working but I didn't want my GRUB menu cluttered with unnecessary entries. I see the reason to keep /EFI/BOOT/bootx64.efi but I have deleted the 3rd entry.
Apr
16
asked Dual boot: several Windows 7 loading entries in GRUB2 - should I delete any?
Apr
12
answered How do I configure multiple keyboard layouts in Xubuntu 14.04
Apr
12
accepted Correct Russian keyboard layout: Toshiba M70-350 + Xubuntu 14.04
Apr
12
comment Correct Russian keyboard layout: Toshiba M70-350 + Xubuntu 14.04
Your answer pointed me in the right direction. After installing ibus-m17n, I checked input Methods in "Language Support" and realized it was set to "none" (whatever it means; I was switching b/w langauages before). Changed it to IBus, added Russian language input in IBus settings, logged out and in - now everything is worked as it's supposed to.
Apr
12
asked Correct Russian keyboard layout: Toshiba M70-350 + Xubuntu 14.04
Mar
13
awarded  Self-Learner
Jan
24
awarded  Popular Question
Jan
2
comment Fingerprint GUI breaks lock screen after suspend
I stopped using fingerprint login, will re-install & try again.
Dec
22
awarded  Revival
Nov
1
awarded  Yearling
Oct
1
accepted black screen / low graphics mode on logout
Oct
1
asked Fingerprint GUI breaks lock screen after suspend
Sep
24
awarded  Autobiographer
Jun
21
awarded  Notable Question
May
23
revised Assigning Print button to screenshot not working after upgrade from 13.10 to 14.04
edited tags
May
23
revised Assigning Print button to screenshot not working after upgrade from 13.10 to 14.04
added 596 characters in body
May
21
accepted Assigning Print button to screenshot not working after upgrade from 13.10 to 14.04
May
21
answered Assigning Print button to screenshot not working after upgrade from 13.10 to 14.04