41 reputation
17
bio website
location
age
visits member for 1 year, 1 month
seen Jan 27 at 17:42

Nov
16
awarded  Notable Question
Apr
4
awarded  Popular Question
Dec
21
comment Cannot change brightness setting using function buttons or using the brightness control bar on HP laptop
They don't contain the same scale of numbers. Anyway, removing the option makes everything makes it work, albeit the setting vanishes between suspends.
Dec
15
awarded  Student
Dec
14
awarded  Tumbleweed
Dec
10
revised Cannot change brightness setting using function buttons or using the brightness control bar on HP laptop
added 94 characters in body
Dec
10
awarded  Commentator
Dec
10
answered Cannot change brightness setting using function buttons or using the brightness control bar on HP laptop
Dec
10
comment Xubuntu 13.10 Screen Brightness Fn Keys
Now, removing the keybinding I had for the X86MonBrightnessUp/Down keys and rebooting once more makes the keys pop up the same OSD as before, changing the wrong brightness which does nothing.
Dec
10
comment Xubuntu 13.10 Screen Brightness Fn Keys
Already had that flag set. Removing the additional acpi_osi=Linux , running update-grub and rebooting did nothing. I'm noticing in the XFCE "User" settings, the option "can use video devices" is deactivated. If I activate it, a reboot will turn it back off. Guess I'll need documentation on what that dialog actually sets.
Dec
9
revised Buzzing noise Xubuntu 13.10
added 78 characters in body
Dec
9
revised Buzzing noise Xubuntu 13.10
added 136 characters in body
Dec
9
revised Buzzing noise Xubuntu 13.10
added 353 characters in body
Dec
9
asked Buzzing noise Xubuntu 13.10
Dec
7
awarded  Scholar
Dec
7
accepted How can I restore /usr/share/fonts on 10.04?
Dec
7
awarded  Editor
Nov
18
comment Xubuntu 13.10 Screen Brightness Fn Keys
I've checked with the Keyboard Shortcuts dialog, and the keys do bind to XF86MonBrightnessUp and XF86MonBrightnessDown. Guess I'll have to make my own workaround script if nobody has a solution.
Nov
18
comment Xubuntu 13.10 volume panel item always shows “muted”
Also this thread exists: askubuntu.com/questions/360806/… Sorry for the duplicate.
Nov
18
answered Xubuntu 13.10 volume panel item always shows “muted”