54 reputation
8
bio website ryansrandomramblings.wordpres…
location United States
age 21
visits member for 3 years, 2 months
seen Mar 27 '13 at 19:12

May
28
comment Is is possible to render ONLY Compiz with Unity3D using llvmpipe?
There are no drivers to install with Jockey. The card that I have has not had proprietary drivers available since Ubuntu 9.04. It is an ATI Radeon Xpress 1150. As stated in the question, I'm using the built-in drivers from the repos, and installed the extra-dri modules package. The drivers from the PPA, as stated above, cause more issues than they fix.
May
28
awarded  Promoter
May
20
comment Stop Ubuntu From Booting at Start?
Isn't this what Boot-Repair does, only using a GUI?
May
19
answered Stop Ubuntu From Booting at Start?
May
19
awarded  Citizen Patrol
May
19
answered 'Device not ready' to D-Link DFE-580TX Wired Network Adapters
May
19
asked Is is possible to render ONLY Compiz with Unity3D using llvmpipe?
May
19
accepted Does Gstreamer support the MP3 Surround format?
May
19
accepted Is there a way to have event sounds?
Feb
10
comment How do I use Unity drag handles?
Hey, thats useful! Thanks!
Feb
10
answered Is there a way to run the laptop only on AC power without removing the battery?
Feb
10
awarded  Commentator
Feb
10
answered How to export to AAC audio from Audacity?
Feb
10
answered Can't open WD My passport Essential USB 2.0 hard drive
Feb
7
comment Poor Video Playback - Low Frame Rate
Well, that's as much as I can be of help. Sorry. On a side note, post release updates are safe and recommended to use instead.
Feb
5
answered Poor Video Playback - Low Frame Rate
Feb
5
comment Poor Video Playback - Low Frame Rate
Based on my somewhat limited experience with graphic drivers, I say use GLX. And a player restart dosent hurt.
Feb
3
comment Poor Video Playback - Low Frame Rate
Um, honestly, I have no idea. I haven't used VLC in a while, but there are only like 7 options, right? Trial and error, I guess?
Jan
31
answered Poor Video Playback - Low Frame Rate
Jan
31
answered Is there a PPA for gdb 7.4?