208 reputation
414
bio website markmroden.com
location
age
visits member for 3 years, 6 months
seen Dec 1 at 21:58

Sep
13
comment RVM is not showing up except when I log in remotely
I guess my concern has to do with breaking things. Last time I upgraded ubuntu from 9 to 11, scponly broke. Now, rvm is 'broken', in the sense that it works fine when I log in remotely, but the same paths aren't used when I log in locally. I'd call that seriously, seriously broken. Do I get any kind of guarantee that a year and a half from now, the paths won't have migrated again? How can this kind of system be deployed on any kind of enterprise scale?
Sep
13
comment RVM is not showing up except when I log in remotely
but! why does it work from ssh, and why isn't this automatically the default?
Sep
9
comment RVM is not showing up except when I log in remotely
What is the default binary path? I guess more philosophically, why buck the standard trend and have a different default, making it more difficult to use the same libraries as everyone else? Should I be modifying my $PATH to include /usr/local?
Aug
15
comment Windows is excruciatingly slow after wubi installation
I think it's drive specific, given this information: qdms.intel.com/dm/d.aspx/7446CFE4-2465-4D6A-83CB-3E52EFAA5AC9/…
Jun
27
comment Why can't tuxboot and ubuntu play well together?
Yeah. The problem there is that the libpng12.so isn't found in 11.10. Could this be a difference in the Ubuntu versions? I'm not building tuxboot from source, I'm building libpng from source.
Jun
23
comment How to use American English spelling dictionary in Firefox?
I mean, how many different spelling dictionaries are there, and how can I make sure that they all point to the right place? It's clear that the firefox selection doesn't influence what's written in firefox. Or is this selection going to be reflected everywhere else, at least in theory?
Jun
23
comment How to use American English spelling dictionary in Firefox?
Thanks, that got it! Any way to keep all of these things in sync?
Jun
19
comment Windows is excruciatingly slow after wubi installation
@Rens, 33% used on one partition, 60% used on the system partition. And I've not experienced that slowdown before; my windows partition on my mbp is 32 gb with 2gb free and runs fine.
Jun
19
comment Windows is excruciatingly slow after wubi installation
One other potential culprit was windows resetting to PIO mode instead of UDMA, but the BIOS was reporting that the drive was still accessible in PIO mode.
Jun
19
comment Windows is excruciatingly slow after wubi installation
No, EVERYTHING was slow. An hour to boot, another half hour to log in, five minutes to open the start window, etc. During reinstallation, it became readily apparent that the 100 mb recovery partition had been completely munged, and that another windows installation was only possible through repartitioning the drive and reformatting. Since I hadn't done anything else on this machine except the Wubi installation, that became the obvious culprit, though I suppose that the drive itself could have had some failure that it's since recovered from after reinstallation.
Jun
18
comment Windows is excruciatingly slow after wubi installation
I'm not so sure about the "no way" claim-- if ubuntu is messing with the boot loader (which it must), then if the boot loader is misconfigured for windows, then it's possible that the drive is being accessed incorrectly. Especially if the bootloader is on the 100 mb recovery partition, which is what I was doing: sevenforums.com/installation-setup/… If wubi managed to mess with that somehow, that could easily explain the behavior I saw. I have no desire to try to replicate the issue, because I have work to do.
Jun
17
comment Windows is excruciatingly slow after wubi installation
Intel 320M. But ubuntu isn't on the SSD, Windows is.
Jun
17
comment Windows is excruciatingly slow after wubi installation
OK then. If there's another solution, then I'll be happy to try it.
Jun
17
comment How can I get the application menu to always be active?
hrm. Problem with that decision is that the help files all reference functions and menu items that I can't see until I look for them. That's very frustrating.
Jun
17
comment How can I get the application menu to always be active?
Possibly. Especially since I'm not sure what Unity is. Or if this is the 'application menu,' since one of those questions is about the menu on the left, and I'm talking about the menu on the top.