174 reputation
114
bio website
location
age
visits member for 3 years, 6 months
seen Dec 18 at 21:50

Still @ the early stages.


Nov
7
awarded  Popular Question
Sep
24
awarded  Autobiographer
Aug
30
accepted DisplayLink USB 3.0 Not working on Ubuntu 14.04LTS
Aug
29
comment DisplayLink USB 3.0 Not working on Ubuntu 14.04LTS
Shame init! bunch of Linux users out there with one of these devices on their desk and can't use it.
Aug
28
revised DisplayLink USB 3.0 Not working on Ubuntu 14.04LTS
added 229 characters in body; edited title
Aug
28
revised DisplayLink USB 3.0 Not working on Ubuntu 14.04LTS
deleted 4 characters in body
Aug
28
asked DisplayLink USB 3.0 Not working on Ubuntu 14.04LTS
Jul
8
awarded  Popular Question
Jul
2
awarded  Curious
Mar
18
awarded  Notable Question
Nov
29
comment gremlin.canonical saturating my broadband
Weird! soon as your reply came through the push is stopped. Will keep my eye on it.
Nov
29
asked gremlin.canonical saturating my broadband
Nov
12
awarded  Popular Question
Mar
19
awarded  Tumbleweed
Dec
31
awarded  Popular Question
Oct
31
revised Undelete inode of deleted files
added 2 characters in body; added 13 characters in body; edited tags
Oct
31
asked Undelete inode of deleted files
Oct
8
awarded  Popular Question
May
2
comment Cannot copy the contents of virtual hard-drive to my physical disk
Do you know what I should've documented the solution step by step. What I did in the end was to use cronezilla to install the image onto my drive. I had another spare drive and so used that drive as slave to hold the image since the size was quiet huge, wiped the primary/master disk and then - using cronezilla install the image onto the primary drive. I worked like a charm.
Jul
3
answered Wubi.exe won’t start