Reputation
Top tag
Next privilege 50 Rep.
Comment everywhere
Badges
3
Newest
 Supporter
Impact
0 people reached

  • 0 posts edited
  • 0 helpful flags
  • 1 vote cast
Jan
31
awarded  Supporter
Sep
9
comment Disable “ondemand” CPU scaling daemon
@bobince - You are probably right, but for a desktop I have noticed that OnDemand gives a sluggish response compared to Performance, and I think the computer can still sleep properly with the above change. It should be an option in System/Administration or System/Preferences.
Sep
9
awarded  Teacher
Sep
9
answered Disable “ondemand” CPU scaling daemon
Sep
4
awarded  Autobiographer