1,322 reputation
714
bio website
location
age 23
visits member for 3 years, 3 months
seen Sep 2 at 14:27

I'm Danish and I study computer science. I primarily develop for POSIX systems. I think Rust is appealing.


Feb
28
revised How do I open a text file in my terminal?
make it correct
Feb
28
suggested suggested edit on How do I open a text file in my terminal?
Feb
27
awarded  Quorum
Feb
26
comment rhythmbox tray icon
which desktop environment are you using?
Feb
26
comment Which distribution for a netbook?
and this: What are suitable distros for the Asus EEE PC 701 4G?
Feb
26
comment Which distribution for a netbook?
check this out: Are there any Linux distributions specifically designed for netbooks?
Feb
26
comment Ubuntu 12.10 - really slow performance
did you install the official NVIDIA drivers? if yes, how? what version?
Feb
26
answered Running a web test server with Ubuntu
Feb
24
comment How to find what packages do not come from a repository?
remember to escape the ~ in the shell!
Feb
22
answered When will Apache 2.4.2 be available in a ppa or normal pkg release?
Feb
22
comment Windows 8 with wubi
Will it boot slower on a USB 3.0 hard disk too?
Feb
19
awarded  Mortarboard
Feb
18
comment Show personalized banner exhibits on Ubuntu Software Center
Beware that /tmp is emptied at least every time you reboot. The old version was dependent on the file there, but of course if you change the path you can store it anywhere readable.
Feb
18
comment Show personalized banner exhibits on Ubuntu Software Center
Did you try clearing the cache? Maybe the error page was cached. There is only one request for banner.py in the web server log. This suggests that software-center gave up on it earlier and cached the error.
Feb
18
comment Show personalized banner exhibits on Ubuntu Software Center
Well, are you sure the URL is accessible? Try loading it using curl in the console. I think it only strips the slashes in the error message.
Feb
17
comment I can't install update because I need more space
you can mount the partitions from the livecd and check yourself which one it is. gparted won't resize it if it's mounted, so it's relatively safe.
Feb
17
comment I can't install update because I need more space
try removing linux-image-3.2.0-37-generic like this: dpkg -r linux-image-3.2.0-37-generic, then run apt-get -f install. now you should be able to update again. remember to deselect the kernel upgrade.
Feb
17
comment Deactivate Authentication?
See askubuntu.com/q/51086/19466
Feb
17
suggested suggested edit on Graphical Themes for GRUB
Feb
17
answered I can't install update because I need more space