Reputation
963
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
11 21
Newest
 Booster
Impact
~203k people reached

7h
revised How to connect to Windows Server 2008 Remote Desktop with Network Level Authentication Required
added 162 characters in body
8h
awarded  Booster
Jun
13
awarded  Revival
Jun
12
answered Difference between Snappy and Click
May
26
awarded  Yearling
May
19
comment How to verify zswap running?
Just preference. They both work fine, but I prefer the cleaner output of mine.
May
19
comment How to verify zswap running?
To add to this, you can check if zswap is actually doing anything with this command (zswap won't actually kick in until your system starts swapping): sudo sh -c 'cd /sys/kernel/debug/zswap; grep . *'
May
19
answered Zcache Usage in Lubuntu
May
19
comment FGLRX won't install: Unable to correct problems, you have held broken packages
No, what they did is they installed the HWE (hardware enablement) stack by default in the latest builds, but it seems the latest HWE stack wasn't fully ready as it causes conflicts with a handful of other packages. Until it's fixed, removing the HWE stack fixes the conflicts.
May
14
answered How do I remove or hide old kernel versions to clean up the boot menu?
Apr
16
comment Exchange 2010 Client for Ubuntu 13.04
I recommend seeing this question for additional options: askubuntu.com/q/6916/18665
Apr
16
comment What is the best email client for Microsoft Exchange Server 2007?
I recommend seeing this question for additional options: askubuntu.com/q/6916/18665
Apr
16
answered Exchange with Evolution or any other mail client
Apr
7
comment Is it safe to remove lubuntu-desktop?
Couldn't agree more. It's always good to look at what's being uninstalled, or you run the danger of ending up like this person: apt-get -f install simply removed all the ubuntu packages and destroyed the system
Apr
7
answered Is it safe to remove lubuntu-desktop?
Mar
30
awarded  Civic Duty
Mar
24
awarded  Announcer
Mar
20
comment Ubuntu Additional Drivers won't install flgrx
I'm pretty sure Sangimed is correct. If you read the bug report, you will see that new installations of 14.04.2 will be unable to install fglrx. See here for a fix: askubuntu.com/a/599262/18665
Mar
20
answered FGLRX won't install: Unable to correct problems, you have held broken packages
Mar
16
awarded  Necromancer