Reputation
Top tag
Next privilege 100 Rep.
Edit community wikis
Badges
3
Newest
 Teacher
Impact
~3k people reached

  • 0 posts edited
  • 0 helpful flags
  • 0 votes cast
Apr
19
comment What tools can I use to download videos from Youtube and Vimeo on Ubuntu 12.04?
You should download it directly from the website instead from the repository because that's a outdated version. rg3.github.io/youtube-dl/download.html Follow the 2 commands given there.
Apr
18
answered Difference between alt+tab and alt+escape
Apr
18
comment How to download YouTube videos?
You should download it directly from the website instead from the repository because that's a outdated version. rg3.github.io/youtube-dl/download.html Follow the 2 commands given there.
Nov
30
awarded  Teacher
Nov
30
answered Got a virus on Windows and Ubuntu
Oct
6
asked Mythubuntu: Integrate mythubuntu in xbmc and time programming
Aug
20
awarded  Editor
Aug
20
comment Windows home server mount don't work properly
First i install samba with sudo apt-get install samba. Added the line to fstab, but while mounting i get a error: mount: unknown filesystem type 'smbfs'. Did I forget something? I have added information of the server to the main topic.
Aug
20
revised Windows home server mount don't work properly
added 117 characters in body
Aug
20
comment Windows home server mount don't work properly
Again not working :( I can still read my shared folders but i don't have any write permissions. I can only write if i'm super user (sudo).
Aug
20
comment Windows home server mount don't work properly
Yes i can connect manually. I can also connect through files -> entire network -> connect to server. It workes fine but i want a permanently mount.
Aug
20
comment Windows home server mount don't work properly
Tried this but no result, stil no permissions. The weird thing is when i do mkdir /hoem/janco/mnt/videos/test i have no permissions to create the directory. But when i do sudo mkdir /home/janco/mnt/videos/test it works.
Aug
20
awarded  Student
Aug
20
asked Windows home server mount don't work properly