Reputation
612
Top tag
Next privilege 1,000 Rep.
See votes, expandable usercard
Badges
6 26
Newest
 Yearling
Impact
~95k people reached

Apr
3
comment Can not edit resolv.conf
The OP is already using sudo su, then vi to edit the file.
Mar
31
comment Possible to have @ in username in Ubuntu 14.04?
Any of those two sites is fine. Whatever community you feel more comfortable with!
Mar
31
comment Possible to have @ in username in Ubuntu 14.04?
Note: Your question was on topic on Super User, too, so you did not need to delete it there.
Jan
12
awarded  Yearling
Nov
13
awarded  Notable Question
Sep
30
awarded  Explainer
Sep
24
awarded  Autobiographer
Jun
24
awarded  Popular Question
May
22
comment Using avconv and keeping Audiostreams and Subtitles
Good suggestion, thank you @andrew.46
Mar
8
comment Customising the ubuntu linux kernel
Don't cross post your questions: superuser.com/questions/726284/…
Feb
26
revised What is the “Free software only” option when installing Ubuntu?
better title; spelling error
Feb
26
suggested approved edit on What is the “Free software only” option when installing Ubuntu?
Feb
13
awarded  Talkative
Feb
11
comment apt-get doesn't install latest PHP 5.4 from oldstable sources
Yep, that was it. I could copy the old .debs from /var/cache/apt though and install them with dpkg – seems to have worked.
Feb
11
accepted apt-get doesn't install latest PHP 5.4 from oldstable sources
Feb
11
revised apt-get doesn't install latest PHP 5.4 from oldstable sources
added 259 characters in body
Feb
11
comment apt-get doesn't install latest PHP 5.4 from oldstable sources
@DashplusJava Returns Version '5.4.24-1+sury.org' for 'php5' was not found
Feb
11
comment apt-get doesn't install latest PHP 5.4 from oldstable sources
@DashplusJava No, it just lists all kinds of packages without specific version names.
Feb
11
revised apt-get doesn't install latest PHP 5.4 from oldstable sources
added 97 characters in body
Feb
11
comment apt-get doesn't install latest PHP 5.4 from oldstable sources
I don't care about 5.5.3 — I need the latest 5.4 from the oldstable repositories so that the two servers run the same PHP version.