273 reputation
15
bio website atari911.com
location
age
visits member for 1 year, 2 months
seen 16 hours ago

Jul
4
awarded  Yearling
Jan
30
revised Iris Pro 5200 - performance when running on battery
deleted 3 characters in body
Jan
30
answered Iris Pro 5200 - performance when running on battery
Jan
27
answered How to tail a log file when removing lines (not appending) of the file?
Jan
14
comment Easy way to download package from a PPA?
Just a heads up... sometimes the manual can be overwhelming. I simply do a 'apt-get <tab> <tab>' and see all the options.
Jan
9
comment Unable to install Google Chrome
Its all good, the script is fine but it just seems like sending someone to a link rather than explaining what the link does. I reversed my down vote.
Jan
9
asked Iris Pro 5200 - performance when running on battery
Jan
8
answered Ubuntu is too big for my screen
Jan
8
comment Unable to install Google Chrome
I dont think that downloading a script from some site and running it would be considered "installing using the PPA"
Jan
8
comment Transitioning from Windows 7 to Ubuntu 12.04
Really, you dont have to re-install for this to work. You could just never boot into the Windows partition and still use the VM. You just lose the space that the unused Win7 partition takes up. Technically you could just install VMware and go with this the way he is configured currently.
Jan
8
comment Transitioning from Windows 7 to Ubuntu 12.04
I find it cumbersome to have to reboot my computer if i just want to run something like Outlook. Then reboot back to get to my Ubuntu for normal use. Wine is a good option for certain programs, but for programs that rely on more than just the basic Win dlls you need to get pretty involved to get it working smooth. The above is just describing the best way that works for me in my experience.
Jan
8
answered Transitioning from Windows 7 to Ubuntu 12.04
Jan
8
answered I added new RAM modules to my system, now I get unexpected shutdowns, why?
Dec
23
answered Steam? Ubuntu 12.04? Windows? Wine? Play onLinux?
Dec
17
comment Unable to install ubuntu12.04 using WUBI
Add the contents of the log file to your post so others can get a look at it... Without the log there is little we can do to understand the problem.
Dec
17
comment Unable to install ubuntu12.04 using WUBI
Did you check to see what the error log states? Check the log in: c:\docume~1\owner\locals~1\temp\wubi-12.04.3-rev279.log
Dec
15
comment How to troubleshoot slow shutdown?
Here is a bug report (not really usefully informational, but it does show that at least one other person has had this problem and reported it): bugs.launchpad.net/ubuntu/+source/upstart/+bug/1261177
Nov
10
awarded  Critic
Nov
6
comment Odd start up, blank then error, then quick boot 13.10
Possible duplicate of off-topic post: askubuntu.com/questions/311281/…
Nov
6
answered Odd start up, blank then error, then quick boot 13.10