355 reputation
216
bio website
location
age
visits member for 3 years, 7 months
seen Dec 22 at 16:44

Apr
24
answered How can I customize Vim for web development and programming?
Apr
23
revised Cannot resume from hibernate (s2disk)
update - bug report submitted
Apr
23
awarded  Commentator
Apr
23
comment Cannot resume from hibernate (s2disk)
nope... thx for trying tho!
Apr
22
revised Cannot resume from hibernate (s2disk)
added some outputs to show setup
Apr
22
comment How To change the Default Language?
When my PC randomly decided it was chinese, this fixed my problem - but you do have to guess that the first entry is "english"...
Apr
20
comment Cannot resume from hibernate (s2disk)
nope, just upgraded to 12.04 beta yesterday, and if anything hibernate is even worse - it doesn't even get as far as shutting down now, just sticks at freezing processes
Apr
15
awarded  Promoter
Apr
15
comment run a script on window switch (on alt-tabbing into/outof a particular app)
yep, i'm still looking for an answer. The gnome-shell extensions I've looked at seem to have quite a steep learning curve...
Mar
14
awarded  Tumbleweed
Mar
7
revised Cannot resume from hibernate (s2disk)
better questions re logging
Mar
7
asked Cannot resume from hibernate (s2disk)
Feb
26
awarded  Teacher
Feb
17
answered Way to turn on WAN antenna (mobile broadband) while leaving LAN antenna (wifi) off?
Dec
6
comment How do I reinstall graphics drivers after swapping my nVidia for an ATI?
thanks! As it turns out, I managed to figure it out for myself, and your instructions are almost exactly what I did :-)
Dec
6
accepted How do I reinstall graphics drivers after swapping my nVidia for an ATI?
Dec
6
asked How do I reinstall graphics drivers after swapping my nVidia for an ATI?
Dec
1
comment How can I install numpy on Python 3.1?
I just downloaded the official release of 1.6.1, it installs for python 3.2 via setup.py, no problem. sourceforge.net/projects/numpy/files/NumPy/1.6.1
Dec
1
comment How can I install numpy on Python 3.1?
that wouldn't install it for Python 3 would it?
Nov
30
comment How do I use Xen hypervisor?
this question has some directions on what you need to install askubuntu.com/q/83846/17034