Reputation
713
Next privilege 1,000 Rep.
See vote count; VIP usercard
Badges
1 6 22
Newest
 Critic
Impact
~54k people reached

Apr
5
comment How is 'rm -rf /' able to delete all files in the system?
On UNIX, files aren't deleted until the last reference (e.g. name in file system, open file descriptors) to it perishes.
Apr
3
comment oss-compat package does not create /dev/dsp
osspd(8) worked like a charm. You need to reboot your system beforehand though.
Jan
12
accepted How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
Jan
12
comment How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
This is a great answer. I will use this in the future.
Aug
2
comment How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
That looks slightly better. I'm going to test that.
Aug
1
awarded  Critic
Aug
1
revised How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
Fix title
Aug
1
comment How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
@dan08 Nope, not doing the trick.
Aug
1
revised How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
Compromise: Remove formatting, keep facts. Please don't be a dick.
Aug
1
revised How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
added 163 characters in body
Aug
1
awarded  Cleanup
Aug
1
revised How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
rolled back to a previous revision
Aug
1
comment How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
Thanks, I know how to do shell redirection. The reason why I don't want to do this (and explicitly state that) is that these warnings also appear in many other programs. A configuration option for dbus or whatever component that generates these warnings will turn off the warning for all programs that generates it. With redirection, I have to apply the workaround (which is not a solution) to each program individually.
Aug
1
asked How to stop gedit (and other programs) from outputting GTK warnings and the like in my terminal?
Jul
2
awarded  Curious
Aug
24
awarded  Yearling
Jun
9
awarded  Famous Question
May
1
awarded  Popular Question
Feb
27
awarded  Popular Question
Feb
11
awarded  Caucus