Reputation
1,403
Top tag
Next privilege 2,000 Rep.
Edit questions and answers
Badges
10 24
Newest
 Enlightened
Impact
~365k people reached

Dec
26
awarded  Enlightened
Dec
26
awarded  Nice Answer
Nov
24
awarded  Nice Answer
Oct
27
answered Switching Juju lxc bridge
Oct
6
comment apt-get update only for a specific repository
@CiprianTomoiaga It got merged, but the source is here: bazaar.launchpad.net/~evarlast/software-properties/… I'm hoping it will be in wily.
Aug
31
awarded  Popular Question
Aug
23
awarded  Yearling
Jul
23
comment Apache indexing options
What overrides are used in those .htaccess files? AllowOverries None is the most restrictive (secure) setting. If that works, then use it.
Jun
3
answered Grid Computing with old PCs
Jun
1
comment Can't add/remove packages, post-install fails
I would have loved for a non-reboot workaround. This server is in a difficult location for physical access and does not always boot correctly. Thanks for the help.
Jun
1
accepted Can't add/remove packages, post-install fails
May
31
comment Can't boot after installing Ubuntu 15.04 message [3.877375] ACPI PCC probe failed.starting version 219.error opening USB device 'descriptors' file
Please post ALL of the dmesg output. This message is not likely related to why you cannot boot.
May
31
revised Can't add/remove packages, post-install fails
added 100 characters in body
May
31
comment Can't add/remove packages, post-install fails
I'm root. No need for sudo. This is implied by the traditional # PS1 instead of the $ PS1.
May
31
asked Can't add/remove packages, post-install fails
May
31
revised systemd error on boot: [DEPEND] Dependency failed for ifup for virbr0/nic
added 5 characters in body
May
31
awarded  Custodian
May
31
reviewed Reject systemd error on boot: [DEPEND] Dependency failed for ifup for virbr0/nic
May
31
asked systemd error on boot: [DEPEND] Dependency failed for ifup for virbr0/nic
May
30
comment apt-get update only for a specific repository
FYI: I've used the knowledge I gained from this post to propose an option to add-apt-repository to do this automatically. code.launchpad.net/~evarlast/software-properties/support-update/…