1,443 reputation
1922
bio website
location Calgary, Canada
age 23
visits member for 3 years, 5 months
seen 2 days ago

I am a student living in Calgary. I am working to enter university where I hope to study software design. I have been using Ubuntu since 2009 when I purchased a netbook with 8.04 pre-installed from Dell, and soon after had transitioned completely from Windows to Ubuntu on all of my machines. I love the additional level of customization a Linux desktop has, and scoffing at Windows users and their viruses.


Sep
30
awarded  Explainer
Sep
24
awarded  Autobiographer
Sep
13
revised How to run an application using sudo without a password?
deleted 61 characters in body
May
1
awarded  Yearling
Feb
23
awarded  Constituent
Feb
18
awarded  Caucus
Jan
13
reviewed No Action Needed My hard disk has been formatted accidently
Dec
29
reviewed Reviewed Publication Lazarus project in Ubuntu Software Center
Dec
29
reviewed No Action Needed Can't find/map a network Drive to Ubuntu 13.04
Dec
29
reviewed No Action Needed Password not accepting
Dec
29
reviewed Reviewed Xubuntu installer shows no partitions, crashes
Dec
29
reviewed No Action Needed Cisco AE2500 Wifi Adapter. HELP!
Dec
29
reviewed Reviewed Installing WIndows 7 on a notebook with a pre-installed Ubuntu Linux 13.04
Dec
29
reviewed No Action Needed System freezes/unresponsive/unusable when copying large file to USB
Dec
29
reviewed No Action Needed SSH Configuration between 2 new ubuntu servers
Dec
28
reviewed Reviewed Installed Ubuntu and can't connect to WIFI
Dec
28
comment Installed Ubuntu and can't connect to WIFI
It would help if we knew what type of wifi card you have. Run sudo lshw -C network in a terminal and edit your question with what it says for "vendor: ..." under any wireless interface that appears. Also see See askubuntu.com/a/235280/15939
Dec
28
reviewed No Action Needed “Missing Update Command” Ubuntu/Android Dual boot App
Dec
28
reviewed Reviewed Ubuntu still booting
Dec
28
comment Ubuntu still booting
Did you reinstall windows like in this answer? askubuntu.com/a/143482/15939 Pay mind to the bit on removing grub from windows. It sounds like you've got GRUB left over on the MBR...