Reputation
485
Top tag
Next privilege 500 Rep.
Access review queues
Badges
1 6 13
Impact
~99k people reached

  • 0 posts edited
  • 0 helpful flags
  • 63 votes cast
Jan
23
awarded  Popular Question
Nov
16
comment vmware network interface not detected
Now it works! the admins had to re-enable network connection of the vm after the adapter type change (from e1000e to vmxnet3).
Nov
16
revised vmware network interface not detected
added 99 characters in body
Nov
16
comment vmware network interface not detected
@CharlesGreen now my interface works, but there is no internet connection. I am able to ping my own ip/hostnames but all other ips do not respond.
Nov
16
revised vmware network interface not detected
added 110 characters in body
Nov
16
revised vmware network interface not detected
added 740 characters in body
Nov
15
revised vmware network interface not detected
added 528 characters in body
Nov
15
comment vmware network interface not detected
@CharlesGreen all commands in boot.log passed (with status [OK]). syslog does not contain any messages containing eth.
Nov
14
comment vmware network interface not detected
@CharlesGreen The output of this command is empty!
Nov
13
awarded  Commentator
Nov
13
comment vmware network interface not detected
@CharlesGreen I installed it multiple times (ubuntu server 14.04 and 15.10), but I always get the error that no network device was found.
Nov
13
revised vmware network interface not detected
added 135 characters in body
Nov
13
revised vmware network interface not detected
added 7 characters in body
Nov
13
revised vmware network interface not detected
added 426 characters in body
Nov
13
comment vmware network interface not detected
@PKumar I tried it up to eth7 without success. Should the /etc/network/interfaces file contain something except the lo-interface? I tried to add a eth0 interface with my settings (I have a static ip, netmask and gateway) but I am not able to apply these changes. A /etc/init.d/networks restart does not change the output of the ifconfig -a
Nov
13
comment vmware network interface not detected
As I mentioned earlier, there is no eth0 (just the loopback interface) so the command returns "eth0: ERROR while getting interface flags: No such device".
Nov
13
comment vmware network interface not detected
@PKumar this file does not exists. There is only a README within /etc/udev/rules.d/.
Nov
13
awarded  Editor
Nov
13
revised vmware network interface not detected
added 105 characters in body
Nov
13
asked vmware network interface not detected