128 reputation
5
bio website janheiland.de
location
age
visits member for 1 year, 2 months
seen 3 hours ago

We try to promote Python as an highly efficient, highly usable and free programming language for scientific computing at TU Berlin. Please, check out http://pytub.github.com/ and contact me with questions, suggestions and ideas.


Jul
12
awarded  Popular Question
May
13
revised bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
some more words on the phenomelogy
May
8
comment bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
thanks for your hint... I will keep track of this discussion.
May
7
revised bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
edited title
May
6
revised bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
added 1585 characters in body
May
6
revised bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
added 701 characters in body
May
6
asked bad wifi connection with Lenovo X240 under Ubuntu 14.04 — intel wireless 7260
Sep
15
comment Gray bar artefacts when gvim window snaps to half screen
Ok, the bars do not disappear. It seems like they occur, when the window size doesn't match a multiple of the line height. I think I will just live with it.
Sep
13
comment Gray bar artefacts when gvim window snaps to half screen
Good point. The font is set to 13pt already. But I will try some more settings.
Sep
13
asked Gray bar artefacts when gvim window snaps to half screen
Aug
19
answered How do I get Chinese input to work?
May
17
awarded  Student
May
7
comment Macbook 3,1: Wireless not enabled on startup after upgrade to 13.04
It does! Thanks a lot. I am not so good in Ubuntu, but whenever you have questions on scientific computing I will be happy to help with that.
May
7
awarded  Scholar
May
7
awarded  Supporter
May
7
accepted Macbook 3,1: Wireless not enabled on startup after upgrade to 13.04
May
7
comment Macbook 3,1: Wireless not enabled on startup after upgrade to 13.04
Sorry, I didn't get back to my laptop yesterday. Now, I have edited the question.
May
7
awarded  Editor
May
7
revised Macbook 3,1: Wireless not enabled on startup after upgrade to 13.04
added the output of lspci
May
6
comment Macbook 3,1: Wireless not enabled on startup after upgrade to 13.04
Thanks in advance. I will do so in about 3 hours ...