Reputation
416
Top tag
Next privilege 500 Rep.
Access review queues
Badges
1 4 17
Impact
~24k people reached

  • 0 posts edited
  • 0 helpful flags
  • 32 votes cast
Feb
16
awarded  Famous Question
Jan
31
awarded  Yearling
Jan
14
accepted How to move files between Ubuntu and iPhone
Dec
1
comment How to move files between Ubuntu and iPhone
By the way, I would be happy to accept that as an answer :-) feeling a little dumb...
Dec
1
comment How to move files between Ubuntu and iPhone
Wow! I assumed this would not work because I had read many complaints on the internet in the past, so I did not actually try!! :-D
Dec
1
asked How to move files between Ubuntu and iPhone
Oct
2
awarded  Popular Question
Sep
24
awarded  Nice Question
Jun
16
awarded  Critic
May
1
answered Cannot install Gimp 64 bit
May
1
comment Cannot install Gimp 64 bit
Switching away from the italian servers to the main ones seems to fix everything. I guess something is broken now in the italian mirror
May
1
comment Cannot install Gimp 64 bit
Ok, after sudo apt-get update I get a bunch of errors ,which are either failed stat (2: file or directory not existent) or Impossible to retrieve http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/universe/binary-amd64/P‌​ackages: hashsum not corresponding - and same for other repos
May
1
comment Cannot install Gimp 64 bit
~dpkg --print-architecture returns amd64. I am now running sudo apt-get update, and it does mention amd 64 repos, but it is running unexpectedly slow. It seems to be stuck [Waiting for headers]
May
1
revised Cannot install Gimp 64 bit
deleted 108 characters in body
May
1
comment Cannot install Gimp 64 bit
@muru sorry, I did not know of that flag
May
1
comment Cannot install Gimp 64 bit
These packages are not installed right now. If I try to install them with apt-get, I get a long list of dependencies on i386 packages which forces me to remove 64 bit packages such as liblapack3 or python3-numpy
May
1
comment Cannot install Gimp 64 bit
@muru Well, if they exist, they certainly do not show up in Synaptic. There, I only find 32 bit versions
May
1
comment Cannot install Gimp 64 bit
I added the terminal output. The reason I added the PPA was that Synaptic would not even show Gimp before. And if I tried to install that on the terminal, I would get an error, similar (if not the same) to the one I just posted. Inspecting the broken dependencies I started seeing some i386 versions, so I thought that the official repositories did not have a 64 bit Gimp, and I looked for a more up-to-date version
May
1
revised Cannot install Gimp 64 bit
added 1000 characters in body
May
1
asked Cannot install Gimp 64 bit